Menu
Reply
  • 44
  • 1
  • 4
MBustin
Dialled in
277 Views
Message 1 of 11
Flag for a moderator

Getting 0.27Mbps on 300Mbps

Its like most of the day 24/7 upload is fine at 20 on the 300Mbps BQM http://www.thinkbroadband.com/ping/share/980dc3b5177ae24d2011376560cd1720.html
0 Kudos
Reply
  • 1.7K
  • 152
  • 458
Superuser
Superuser
239 Views
Message 2 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Post your power levels to see if there's anything obvious. Open the hub GUI http://192.168.100.1

Don't log in just click the Router Status button then copy and paste the downstream and upstream levels.

Dave.

0 Kudos
Reply
  • 44
  • 1
  • 4
MBustin
Dialled in
235 Views
Message 3 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

As askd Cable Modem Status
Item Status Comments
Acquired Downstream Channel(Hz)
299000000
Locked
Ranged Upstream Channel(Hz)
39400000
Locked
Provisioning State
Online


Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 299000000 4.3 38.9 256 qam 57
2 323000000 4.5 40.3 256 qam 60
3 315000000 4.1 40.3 256 qam 59
4 307000000 4.3 40.3 256 qam 58
5 291000000 4.1 38.9 256 qam 56
6 283000000 4.3 40.3 256 qam 55
7 275000000 2.7 38.6 256 qam 54
8 267000000 3 38.9 256 qam 53
9 259000000 3.2 38.9 256 qam 52
10 251000000 3.5 38.6 256 qam 51
11 243000000 3.7 38.9 256 qam 50
12 235000000 3.7 38.6 256 qam 49

Upstream bonded channels
Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
26 39400000 ATDMA 44 64 qam 6400000 5120
25 46200000 ATDMA 44 64 qam 6400000 5120

Operational Configuration
General Configuration Value
Network access
Enabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file
Vec1d7393ac210ed6.cm
Primary Downstream Service Flow
SFID 796
Max Traffic Rate 345000000
Primary Upstream Service Flow
SFID 795
Max Traffic Rate 22010000


Hope it helps
0 Kudos
Reply
  • 1.7K
  • 152
  • 458
Superuser
Superuser
230 Views
Message 4 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Power levels are all good so not that. With that amount of packet loss there's obviously something wrong but only Virgin will be able to determine what.

Forum staff can take over a week to respond, if you what it looking at sooner probably best to phone.

Dave.

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
152 Views
Message 5 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Hello MBustin,

Thanks for taking the time to post on the community.

I'm sorry to read you are experiencing slow broadband speeds. I know how frustrating this can be.

Looking at your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low.

With the BQM graph you mentioned, I am unable to see the image, I'm afraid. Are you able to post an up to date graph please?

I can see that you are using the Hub in modem mode, are you using your own router for the wireless at all? If so, have you completed a speed test direct to the Hub, without your equipment attached, to see if there is a difference?

Let us know how you get on

Sam 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 44
  • 1
  • 4
MBustin
Dialled in
146 Views
Message 6 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Hello thanks for getting back for the last 3 to 4days its been fine the BQM is http://www.thinkbroadband.com/ping/share/110610acff64fb7f1fd4f96829b1de3c-05-04-2017.html but the speed going up and down a lot. Apart from that is fine.
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
120 Views
Message 7 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Morning MBustin,

 

Thanks for getting back to me and posting another BQM graph, I appreciate it.

 

On the graph it is showing packet loss, is there any information within the network log on the router settings at all? If so, can you post this for me please?

 

With the speeds does this only happen on your wireless devices?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 44
  • 1
  • 4
MBustin
Dialled in
115 Views
Message 8 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Hello i can do

Network Log
Date And Time Error Number Event Description
2017-03-31 23:32:49.00 68000100 DHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 10:55:39.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 10:55:39.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 10:55:39.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 10:55:39.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 10:55:44.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 10:56:24.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-01 17:40:01.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-05 13:41:07.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:20.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:22.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:28.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:28.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:28.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:29.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:49:34.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:50:22.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:55:56.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 03:56:02.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-04-06 04:15:05.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 10.59K
  • 311
  • 654
Forum Team
Forum Team
93 Views
Message 9 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Hello again MBustin,

Thanks for the additional info Smiley Happy

As Sam asks above, is this fault affecting your wired connection as well as your wireless? Does Modem Mode make any difference?

Speak with you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 44
  • 1
  • 4
MBustin
Dialled in
81 Views
Message 10 of 11
Flag for a moderator

Re: Getting 0.27Mbps on 300Mbps

Hello Heather yes it is affecting wired as well as WiFi and im in modem mode but yeah it dont make a difference
0 Kudos
Reply