Menu
Reply
  • 3
  • 0
  • 0
Plugmeister
Joining in
135 Views
Message 1 of 6
Flag for a moderator

Constant Slow Speeds

Hi All

New to all this so please be gentle.

I've had the 100mb/s for just over a month now and been checking download speeds. i've had anything up 50mb/s a couple of times but mid 20s at best, rest of the time 10ish. I've tried conecting with the ethernet cable to see if that helps after reading it on here but it's still the same.

I'm not great at this stuff but would like some tips or help.

Also how do I find out which area i'm in?

thanks in advance

0 Kudos
Reply
  • 4.31K
  • 91
  • 280
Moderator
Moderator
97 Views
Message 2 of 6
Flag for a moderator

Re: Constant Slow Speeds

Hi Plugmeister

Welcome to the community and apologies for the late reply here.

I'm really sorry to learn that you're not getting a download speed that reflects the package you are on, I'll certainly look into this to see what's going on. Your area reference is 30 just to confirm Smiley Happy

I've run some checks on your connection. Everything looks great with the hub but I can see some peak time traffic has been building up recently. It's not breached any thresholds but we'll continue to monitor it. Do you only experience slow speeds around certain times or throughout the day?

Speak soon, 

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 3
  • 0
  • 0
Plugmeister
Joining in
92 Views
Message 3 of 6
Flag for a moderator

Re: Constant Slow Speeds

Hi Ty_S

thanks for getting back.

As I'm at work all day i can't check speeds during the day except for Sat & Sun. I'm still only getting on average 10mbs since i sent my message last week. What I can't understand that if it is down to excessive traffic after only being up and running for about 5 months in our area, what speed is it going to go down to when more people sign up for fast internet?

Plug

0 Kudos
Reply
  • 7.59K
  • 188
  • 442
Forum Team
Forum Team
79 Views
Message 4 of 6
Flag for a moderator

Re: Constant Slow Speeds

Hi Plugmeister, 

 

Thanks for keeping in touch, I am sorry to see you have continued to have trouble with your connection.

 

I have taken another look at your connection and it seems you are affected by fault ref F004967493 for slow speeds at peak times. 

 

How are things looking for you outside of peak hours? 

 

I am going to pop you a PM to discuss this further. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Plugmeister
Joining in
65 Views
Message 5 of 6
Flag for a moderator

Re: Constant Slow Speeds

Hi Emma

I've replied to your pm. Unfortunately i work all day and only go on line in the evenings and weekend so don't get chance to check speeds at off peak times unless i'm off work

thanks

0 Kudos
Reply
  • 7.59K
  • 188
  • 442
Forum Team
Forum Team
47 Views
Message 6 of 6
Flag for a moderator

Re: Constant Slow Speeds

Hi Plugmeister, 

 

Thank you for keeping me updated. 

 

I have just popped a reply across to you via PM. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply