Menu
Reply
  • 6
  • 0
  • 0
Denty76
Tuning in
85 Views
Message 1 of 3
Flag for a moderator

So I'm back

So I've recently had a problem with my broadband and they came and sorted me with a new router, happy days problem solved. When check to see if there is a problem because something doesn't seem right it's saying that there is a problem and it should be sorted in the next 10 minutes. This has been the last 2 days. It fells jittery and fells like the internet is dropping out, anybody have any ideas as to what the problem is?
Cheers Andy
0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
55 Views
Message 2 of 3
Flag for a moderator

Re: So I'm back

Hey Andy,

Thanks for posting Smiley Happy

Sorry to hear about the problems with your connection. I've attempted to test your Hub, but I'm unable to locate your account. Please drop me a PM confirming your name and address, so I can assist further.

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
48 Views
Message 3 of 3
Flag for a moderator

Re: So I'm back

Hello Andy,

Thanks for confirming your address privately Smiley Happy

I've checked your connection and nothing is standing out in error right now. Are you using a wireless or hard-wired connection when you experience the drop outs?

Catch up with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply