Menu
Reply
  • 1
  • 0
  • 0
Andy_Harlington
Joining in
301 Views
Message 1 of 9
Flag for a moderator

Router reverting back to default.

Hi all,

For the 2nd time now my VM router has reset itself back to its original SSID and passcode after I changed it. Has anyone else had this problem? I have tried rebooting it, changing the code and SSID but its gone back after a week.

The router itself works fine, just annoying it keeps going back to the default setting as I have lots of gadgets that I have to keep changing the code on.Smiley Mad

 

The router is a SH1.

0 Kudos
Reply

Helpful Answers
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
545 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Router reverting back to default.

Hi Andy_Harlington

 

Welcome to the community and thanks for posting.

 

Many apologies that your Super Hub is reverting back to factory default settings, I know this can be annoying.

 

I would like to send you a replacement router as I believe the router is at fault and I don't want you to have to re-set your settings again. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can order this for you.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide



All Replies
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
546 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Router reverting back to default.

Hi Andy_Harlington

 

Welcome to the community and thanks for posting.

 

Many apologies that your Super Hub is reverting back to factory default settings, I know this can be annoying.

 

I would like to send you a replacement router as I believe the router is at fault and I don't want you to have to re-set your settings again. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can order this for you.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 4
  • 0
  • 0
VM_LH
Joining in
209 Views
Message 3 of 9
Flag for a moderator

Re: Router reverting back to default.

My router is doing the same thing, twice in one week, my router has defaulted back to factory settings. please advise what i must do to get a replacement. this is becoming a real nuisance.

0 Kudos
Reply
  • 4
  • 0
  • 0
twinnyajr
Tuning in
177 Views
Message 4 of 9
Flag for a moderator

Re: Router reverting back to default.

The same thing has happened to me.  Suddenly, with warning when I came home today none of my devices could connect.  I then in desperation, attempted the original password, which worked! This should not happen - especially as the changed password had been working quite well since I did it!

0 Kudos
Reply
  • 9.13K
  • 302
  • 981
Forum Team
Forum Team
144 Views
Message 5 of 9
Flag for a moderator

Re: Router reverting back to default.

Hello twinnyajr

 

What a pain sorry, was it a one off, are you still having problems with the hub losing information?

 

Thank you

Nicola

Virgin Media Forum Team
  • 4
  • 0
  • 0
twinnyajr
Tuning in
133 Views
Message 6 of 9
Flag for a moderator

Re: Router reverting back to default.

Hi Nicola. Thanks for responding. A one-off so far (only had it since April this year). Will keep monitoring...
0 Kudos
Reply
  • 9.13K
  • 302
  • 981
Forum Team
Forum Team
111 Views
Message 7 of 9
Flag for a moderator

Re: Router reverting back to default.

Morning twinnyajr

 

Thank goodness for that, if it does start happening more frequently do let us know.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 4
  • 0
  • 0
twinnyajr
Tuning in
68 Views
Message 8 of 9
Flag for a moderator

Re: Router reverting back to default.

Hello Nicola-
It has happened again today... I had to figure out the issue (i.e. I guessed), as it simply would not accept my own password.
Any ideas to mitigate this?
0 Kudos
Reply
  • 10.06K
  • 294
  • 626
Forum Team
Forum Team
54 Views
Message 9 of 9
Flag for a moderator

Re: Router reverting back to default.

Hey twinnyajr,

Thanks for keeping in touch Smiley Happy

Sorry to hear about the problems with your Hub. If you send me a PM confirming your name and address, I'll send you a replacement.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply