Menu
Reply
  • 3
  • 0
  • 0
Ukbigdave
Joining in
170 Views
Message 1 of 5
Flag for a moderator

Connection dropping packets, unstable internet

Having issues with modem dropping packets (when ping to google). Reason i am testing this is slow/unstable connections noticed by all devices within household.

 

Log shows...

First TimeLast TimePriorityError NumberDescription
09/02/2017 22:38:43 GMT09/02/2017 22:38:43 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
09/02/2017 22:38:33 GMT09/02/2017 22:38:33 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
09/02/2017 22:38:22 GMT09/02/2017 22:38:22 GMTWarning (5)84020200Lost MDD Timeout
09/02/2017 22:38:14 GMT09/02/2017 22:38:14 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
09/02/2017 22:38:13 GMT09/02/2017 22:38:13 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
09/02/2017 22:38:10 GMT09/02/2017 22:38:10 GMTCritical (3)82000200No Ranging Response received - T3 time-out
09/02/2017 22:38:10 GMT09/02/2017 22:38:10 GMTCritical (3)82000700Unicast Ranging Received Abort Response - initializing MAC
09/02/2017 22:37:54 GMT09/02/2017 22:37:54 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
09/02/2017 22:37:44 GMT09/02/2017 22:37:44 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
09/02/2017 22:37:24 GMT09/02/2017 22:37:24 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
09/02/2017 22:37:14 GMT09/02/2017 22:37:14 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
09/02/2017 22:36:54 GMT09/02/2017 22:36:54 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
09/02/2017 22:36:54 GMT09/02/2017 22:36:54 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
09/02/2017 22:36:50 GMT09/02/2017 22:36:50 GMTCritical (3)82000200No Ranging Response received - T3 time-out

 

 

Upstream

Upstream   US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID4123
Frequency (Hz)25800000462000003940000032600000
Ranging StatusSuccessAbortedRetries ExceedTimeout T4
Modulation64QAM32QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size4444
Power Level (dBmV)51.0051.0051.0051.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0151616
T4 Timeouts0330

31

 

Downstream

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)202750000210750000218750000226750000234750000242750000250750000258750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)5.726.275.734.616.235.094.185.92
RxMER (dB)34.9337.0930.8231.2037.9437.3637.0938.26
Pre RS Errors5053181491695004414181167152166
Post RS Errors8957175921273635447

 

 

any ideas?

0 Kudos
Reply

Helpful Answers
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
257 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Connection dropping packets, unstable internet

Your upstream power is maxed out which is probably causing the T3 errors (and) T4 errors in your logs.and you have a couple of dodgy downstream channels where the SNR is too low resulying in a high RS error count.

You could try rebooting the hub and check the coax cable from the hub to the cable entry point for obvious signs of damage and all connectors are hand tight.

It all likelyhood you may need a tech visit.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

 


All Replies
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
258 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Connection dropping packets, unstable internet

Your upstream power is maxed out which is probably causing the T3 errors (and) T4 errors in your logs.and you have a couple of dodgy downstream channels where the SNR is too low resulying in a high RS error count.

You could try rebooting the hub and check the coax cable from the hub to the cable entry point for obvious signs of damage and all connectors are hand tight.

It all likelyhood you may need a tech visit.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

 

  • 3
  • 0
  • 0
Ukbigdave
Joining in
130 Views
Message 3 of 5
Flag for a moderator

Re: Connection dropping packets, unstable internet

Thanks griffin for the reply. Just in case I don't get round to phoning before a VM employee reads this, another update. 

Connection speed and quality now making broadband unusable. Speed test showing speeds of 1.5mb download (should be 200), yet upload stil 12mb. 

Setup a ping test, showing awful connection quality. There are A LOT of T4 82000400 and T3 82000200 82000500, MDD 84020200 errors on the router log.

tried lots of reboots, no better. Using modem in 'modem mode'. Have reset and still no better

 

My Broadband Ping - Virgin Feb 17

 

[url=http://www.thinkbroadband.com/ping/share/9f355a3e5642b931841079ffad8bbd15.html]My Broadband Ping[/url]
0 Kudos
Reply
  • 3
  • 0
  • 0
Ukbigdave
Joining in
127 Views
Message 4 of 5
Flag for a moderator

Re: Connection dropping packets, unstable internet

Scrap that..... been for a proper check and was a loose wire on entry to house!!!!

Tightened and all good now!!
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
95 Views
Message 5 of 5
Flag for a moderator

Re: Connection dropping packets, unstable internet

Hi Ukbigdave,

 

Thanks for posting!

 

Good call by griffin, sometimes it can be as simple as a loose cable!

 

Pop back to the Community if you get any more trouble.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply