Menu
Reply
  • 1
  • 0
  • 0
Sezgod71
Joining in
127 Views
Message 1 of 2
Flag for a moderator

Trouble with broadband

Hi I have recently done a QuickStart with VM equipment. I'm on 100mb using the Ethernet cable to connect to sky box (still have sky at mo) to download a 1.06gb programme is taking 10 mins. With my previous supplier which I only had 40mb the same size programme was taking 5 mins to download. I got told that it was what I had attached to the broadband box but nothing is any different to what I had attached to the previos broadband box. I'm wondering why it's taking so long to download the programme. Any suggests or help would be grateful.
0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
182 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Trouble with broadband

Hi Sezgod71,

Welcome to Virgin Media and also to our Community, glad you've found us Smiley Happy

I think it's wise to point to out that to get the most from your 100mb connection you need to ensure you have compatible hardware - a gigabit network card and Cat5e or Cat6 Ethernet cable for wired devices & an 'N' or 'AC' standard, multi-stream WLAN card for wireless connections.

I'm not ignoring what you've said about the transfer speeds with your previous provider, but some sites do restrict download speeds so testing with a site you've used before would be a good idea.

In addition to the above my tests indicate that your Hub's upstream power level is a little on the high side. I'd like to get this reduced so that we at least know it's not causing or contributing to this. Please reply to my PM (purple envelope icon, top right of page) and I'll book an engineer appointment.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply

All Replies
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
183 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Trouble with broadband

Hi Sezgod71,

Welcome to Virgin Media and also to our Community, glad you've found us Smiley Happy

I think it's wise to point to out that to get the most from your 100mb connection you need to ensure you have compatible hardware - a gigabit network card and Cat5e or Cat6 Ethernet cable for wired devices & an 'N' or 'AC' standard, multi-stream WLAN card for wireless connections.

I'm not ignoring what you've said about the transfer speeds with your previous provider, but some sites do restrict download speeds so testing with a site you've used before would be a good idea.

In addition to the above my tests indicate that your Hub's upstream power level is a little on the high side. I'd like to get this reduced so that we at least know it's not causing or contributing to this. Please reply to my PM (purple envelope icon, top right of page) and I'll book an engineer appointment.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply