Menu
Reply
  • 59
  • 1
  • 2
paulbarker
On our wavelength
50 Views
Message 1 of 2
Flag for a moderator

My net went down, never came back

Hello

My net went down on the 25th around 3:00, its been down since. the internal tivo net works fine (netflix, youtube).

I have called 150 3-4 times and gotten fobbed off and lied to, the last person told me to ring back tomorrow?? and told me i have intermitting internet so i am receing the net and not high priorty for virgin media??? whut?

I also been told i will be with out net for over a week and they cannot provid me with a temp alterantive?

Someone told me the issue could be caused by another residant?? whut?

and the frist staff member told me thier was noise on the line.

This is my log

6/12/2016 22:33:38 GMT 26/12/2016 22:33:38 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:38 GMT 26/12/2016 22:33:38 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC
26/12/2016 22:33:37 GMT 26/12/2016 22:33:37 GMT Critical (3) 82000500 Started Unicast Maintenance Ranging - No Response received - T3 time-out
26/12/2016 22:33:37 GMT 26/12/2016 22:33:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:37 GMT 26/12/2016 22:33:37 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC
26/12/2016 22:33:36 GMT 26/12/2016 22:33:36 GMT Critical (3) 82000500 Started Unicast Maintenance Ranging - No Response received - T3 time-out
26/12/2016 22:33:36 GMT 26/12/2016 22:33:36 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:36 GMT 26/12/2016 22:33:36 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC
26/12/2016 22:33:35 GMT 26/12/2016 22:33:35 GMT Critical (3) 82000500 Started Unicast Maintenance Ranging - No Response received - T3 time-out
26/12/2016 22:33:35 GMT 26/12/2016 22:33:35 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:35 GMT 26/12/2016 22:33:35 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC
26/12/2016 22:33:34 GMT 26/12/2016 22:33:34 GMT Critical (3) 82000500 Started Unicast Maintenance Ranging - No Response received - T3 time-out
26/12/2016 22:33:34 GMT 26/12/2016 22:33:34 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:34 GMT 26/12/2016 22:33:34 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC
26/12/2016 22:33:33 GMT 26/12/2016 22:33:33 GMT Critical (3) 82000500 Started Unicast Maintenance Ranging - No Response received - T3 time-out
26/12/2016 22:33:33 GMT 26/12/2016 22:33:33 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:33 GMT 26/12/2016 22:33:33 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC
26/12/2016 22:33:32 GMT 26/12/2016 22:33:32 GMT Critical (3) 82000500 Started Unicast Maintenance Ranging - No Response received - T3 time-out
26/12/2016 22:33:32 GMT 26/12/2016 22:33:32 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
26/12/2016 22:33:32 GMT 26/12/2016 22:33:32 GMT Critical (3) 82000700 Unicast Ranging Received Abort Response - initializing MAC

99% of the time its just full of the t3 time-out but if i restart i get this for a breif time.

I asked 150 to swap me to another line/channel since the tivo box is net is working, i thought i could use that older line temportally, while they fixed it? but they said cos my internet speed is too high i cannot be swapped to that line that uses?

 

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
19 Views
Message 2 of 2
Flag for a moderator

Re: My net went down, never came back

Hi paulbarker, 

Thanks for letting us know that your internet went down and never came back on, I apologise for any troubles incurred.

I have tested things from here and I noticed that everything seems to be online and looks great! No errors or time outs inside the Hubs logs, and all of your power levels are within the preferred ranges.

Are you still having these issues? If so, how are you connected wired or wireless?

Also, could you respond to me with a recent copy of your Hubs logs for me to compare with the data we have here.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply