Menu
Reply
  • 2
  • 0
  • 0
JMcG
Joining in
376 Views
Message 1 of 4
Flag for a moderator

Cannot select Remote Access on Superhub 3.0

I wish to access a device on my home network when away and on another network.

I have logged into the Superhub 3.0, selected "Admin", and "Remote Access".

Remote access is set to "Disabled".

The option to select "Enabled" is greyed out and cannot be selected.

Any idea what I need to do to enable this?

Thanks

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
354 Views
Message 2 of 4
Flag for a moderator

Re: Cannot select Remote Access on Superhub 3.0

Hi JMcG,

 

Welcome to the community and thanks for posting.

 

Sorry to read there is an issue with enabling remote access on the Hub 3.0.

 

Are you currently using the Hub 3 in modem mode? If so try to enable Remote Access whilst in router mode.

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9.86K
  • 322
  • 852
legacy1
Hero
353 Views
Message 3 of 4
Flag for a moderator

Re: Cannot select Remote Access on Superhub 3.0

Use your own router or ICS to NAT back to 192.168.100.1 port 80 either to 80 to 80 or 8080 to 80.

I do not recommend this and their really is no need to Remote Access the hub when in modem mode if anything you want to Remote Access your own router.

0 Kudos
Reply
  • 2
  • 0
  • 0
JMcG
Joining in
346 Views
Message 4 of 4
Flag for a moderator

Re: Cannot select Remote Access on Superhub 3.0

Thanks for the replies.  I have checked and I am in router mode.  I have also just changed the admin password from the one supplied with the Superhub and bingo it now allows me to enable remote access. Not sure if that was what caused the issue or something else, but it appears to now be enabled.

Cheers

Jim

 

0 Kudos
Reply