Menu
Reply
  • 1
  • 0
  • 0
Bigjohn3169
Just joined
724 Views
Message 1 of 3
Flag for a moderator

Amazon Echo and Superhub 3

Just received an Amazon Echo for Christmas. We had a Superhub 2 until 3 months ago, when we upgraded to a Superhub 3. Had nothing but trouble with it dropping out all the time. Had engineers round but it did not repeat the issue while they were here so they did nothing. I was on line with help when it happened and they saw the issue and sent another engineer but failed to tell him what the problem was so again nothing, turn it off and on try it as a modem then back to a router.

For the last few weeks its been relatively stable so we decided to put in smart control and an Echo.

After 3 hours of trying I cannot get the echo to connect I just keep getting Bad password errors when it is correct. Any advice short of playing with the router settings and upsetting everything else. We have Amazon fire and SmartTV's and PC / Tables all connected fine and working well when the 'Superhub 3' (sic) decides to play.

John

 

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
658 Views
Message 2 of 3
Flag for a moderator

Re: Amazon Echo & Superhub 3

Hey John,

 

Thanks for posting and a big welcome to the community Smiley Very Happy

 

Sorry to hear about the problems you're having with connections to your Hub 3. I've not had much experience with the Echo so I've taken a look on the Amazon website for info. I found this link that talks you through the set-up process using the Alexa App.

 

I'm going to leave your thread open so that other members of the community can comment and hopefully offer further advice.

 

Thanks again for your post,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
markahearn
Joining in
566 Views
Message 3 of 3
Flag for a moderator

Re: Amazon Echo & Superhub 3

Oh had the same trouble. Got it to work the 1st time and then it disconnected an hour later. Did the usual setup again and even reset the unit. My network is on the 192.168.0.x subnet. I noticed it was trying to set its self up on the 192.168.1.x subnet. so all i did was set up a guest network and it all worked. it now operates on the 192.168.1.x all on its own Smiley Wink

0 Kudos
Reply