Reply
Fresh as a Daisy
Dreaddy86
Posts: 2
Registered: ‎20-05-2013

UPnP - Strict NAT Detected - Warframe Game

Hi there, 

 Have posted this on the Warframe Forums too so hopefully either side can give me an answer.

 

I have a Superhub on the 30mb connection. And have recently downloaded the game Warframe to play with friends. Ive never had an issue with connecting/hosting games in the past.

 

Upon launching the Game I am prompted with a warning in the game saying "Strict NAT Detected - Please forward ports 3960 and 3962 on IP 192.168.0.2" 

 

As soon as I was given this warning I proceeded to log on to the Superhub > Advanced Settings > Port Forwarding and set to forward ports 3960 and 3962 on UDP for the IP 192.168.0.2. However after applying these settings and relaunching the game - I am still prompted with this Strict NAT Detected warning and cant join friends games or have them join mine. 

 

Is there an issue with UPnP on the Superhub or is there anyone here who has has the same or similar issue on another game that can shed some light on the situation? Its getting rather frustrating and the urge to physically boot the Superhub is getting greater and greater! :/

 

Any and all help is welcomed and appreciated! 

 

Thanks

Please use plain text.
Brainbox
keasy
Posts: 129
Registered: ‎14-06-2010

Re: UPnP - Strict NAT Detected - Warframe Game

The ip you have entered is the ip of the super hub/gateway.

you need to forward the ports from your pc ip. 

Just run ip config/all to obtain your pc ip.

replace the ip you have entered in the port forwarding with the correct one from ip config.

Please use plain text.
Fresh as a Daisy
Dreaddy86
Posts: 2
Registered: ‎20-05-2013

Re: UPnP - Strict NAT Detected - Warframe Game

Urm ... no its not ... The IP of the Superhub is the same as every Hub/Router deault IP 192.168.0.1.

 

192.168.0.2 is the local IP for my own computer...

 

Turns out it was Virgins fault - as there was a fault reported in my area and now the fault is fixed, i am no longer getting the NAT Warning - and i deleted the forwarding settings as i dont like to keep ports open if no program is going to use them. 

 

Thanks for the post, even though it wasnt very useful! :smileyhappy:

 

 

Please use plain text.
Brainbox
keasy
Posts: 129
Registered: ‎14-06-2010

Re: UPnP - Strict NAT Detected - Warframe Game

It's rather an unusual ip then it's more of a gateway ip.

 

 

if you don't like things open though, why do you enable upnp?

Please use plain text.