Menu
Reply
  • 12
  • 0
  • 1
swats
Tuning in
117 Views
Message 1 of 3
Flag for a moderator

Ping spikes and poor connection

Hi

I am wondering what has happened as before the upgrade to 200Mb I had a very stable and fast connection. now after the supposed speed increase the only way to describe the connecton is SH*T.

http://www.speedtest.net/result/4977454538.png

I have the superhub2 in modem mode going into a cisco router that is showing no issues my end.

PC is on a wired connection and is Win10 fully up to date 5930k Asus x99-s mobo with os on a M.2 256Gb Samsung and 16GbRam

 

 

0 Kudos
  • 4.2K
  • 89
  • 271
Moderator
Moderator
81 Views
Message 2 of 3
Flag for a moderator

Re: Ping spikes and poor connection

Hi swats

 

Thanks for posting. I'm very sorry to hear that you are experiencing slow speeds after the upgrade. I've run a few checks on your connection and I can see that there is a fault raised for peak time contention under reference F003780107.  If you are able to bump the thread a little closer to the review date which is estimated for 27/01/2016 we should have some more information. Apologies for any inconvenience this fault is causing you.

 

Speak soon


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 12
  • 0
  • 1
swats
Tuning in
56 Views
Message 3 of 3
Flag for a moderator

Re: Ping spikes and poor connection

well nothing has changed as yet still have a poor connection

http://www.speedtest.net/my-result/5032055129

also I am now having to select my server as for some reason it keeps trying to get me to use a server in HULL the north of England and normally it is maidenhead surrey

0 Kudos