Menu
Reply
  • 1
  • 0
  • 0
nims182
Joining in
135 Views
Message 1 of 2
Flag for a moderator

High ping, lag spikes and low power levels

So I've recently started online gaming again after a few months break and i'm getting a 500+ ping showing on the server lists for games. When I get in game my ping is OK some of the time
but I get really bad lag spikes constantly. I didn't have this problem when I used to play so it's a recent thing. I use the superhub in modem mode with an Asus RT-N66U as my router.
My computer is connected to the router via a powerline adapter.

I've read a few threads on these forums and a common problem seems to be bad power levels so I checked mine and the downstream levels seem to be outside the acceptable range.

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 314750000 Hz 266750000 Hz 274750000 Hz 282750000 Hz 290750000 Hz 298750000 Hz 306750000 Hz 322750000 Hz Locked Locked Locked Locked Locked Locked Locked Locked 83 77 78 79 80 81 82 84 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 -7.5 dBmV -8.3 dBmV -8.8 dBmV -8.0 dBmV -8.4 dBmV -6.9 dBmV -6.5 dBmV -7.8 dBmV 37.5 dB 36.2 dB 35.6 dB 37.2 dB 37.5 dB 37.8 dB 38.1 dB 37.5 dB

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

Upstream   US-1 US-2 US-3 US-4 2.0 2.0 N/A N/A 2 1 N/A N/A 39400000 Hz 46200000 Hz N/A N/A Success Success N/A N/A QAM64 QAM64 N/A N/A 5120000 5120000 N/A N/A 128 128 N/A N/A 50.5 dBmV 50.8 dBmV N/A N/A 0 0 N/A N/A 0 0 N/A N/A 5 5 N/A N/A 1 1 N/A N/A

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

 

Could this be causing the problem? I understand an engineer needs to be sent out to fix this.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
71 Views
Message 2 of 2
Flag for a moderator

Re: High ping, lag spikes and low power levels

Hi nims182,

Welcome to our Forum Smiley Happy

Thanks for posting your Hub data, it's most helpful. The downstream power levels are definitely too low there, though my test just now shows that these have crept back up to respectable levels - from between -0.9dBmV to -2.7dBmV.

However there are a high amount of T3 timeouts. As these could relate to upstream network issues I've checked that too and can only find a few low correctable errors which most definitely shouldn't be service affecting.

Would you do me a favour please and reboot your Hub? This will reset the timeout data so I can view fresh data. 

Depending on the result I may need to arrange for an engineer visit for you.

Many thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply