Menu
Reply
  • 9
  • 0
  • 2
Matt_C
Tuning in
518 Views
Message 1 of 18
Flag for a moderator

Game of War issue on Virgin Media

Hi All

I see some time ago this was a debated topic yet it seemed to fix itself, however recently this issue seems to have come back.

Has anyone else got this issue or even better has anyone found a fix? (Other than changing ISP)

To sum it up, I can connect fine on 3g/4g yet when I connect through Virgin I cannot do anything in the game, sometimes I cannot even get in the game!

Hope you can help

Matt

  • 2
  • 0
  • 0
Yak19
Joining in
501 Views
Message 2 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

I have exactly the same issue when trying to play game of war it looks like a filter has been applied in the last week or so which is causing issues connecting to MZ servers, there are lots of TCP retransmissions attempting connection to port 80 although the traffic which appears to be having issues is not detected by wireshark as html it is just TCP to port 80. Please someone technical at virgin pick up on this and open non html traffic to port 80 again, it was fine until about 9-10 days ago, it corrected itself about 4 days ago for a few hours and now the problem exists again!!!!


Matt_C wrote:

Hi All

I see some time ago this was a debated topic yet it seemed to fix itself, however recently this issue seems to have come back.

Has anyone else got this issue or even better has anyone found a fix? (Other than changing ISP)

To sum it up, I can connect fine on 3g/4g yet when I connect through Virgin I cannot do anything in the game, sometimes I cannot even get in the game!

Hope you can help

Matt


 

0 Kudos
Reply
  • 15
  • 0
  • 0
IGW62
Joining in
489 Views
Message 3 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

I have had this issue for about a week now. I thought it was MZ game's problem, until I found game worked fine on mobile data. I contacted Virgin helpline last night and was told that my internet speed was fine and that I should check the forum!! Hardly helpful. I don't really understand the technical stuff talked about here, but it seems it is obviously a wifi issue and needs addressing, as I am quite prepared to swap providers. 

0 Kudos
Reply
  • 523
  • 37
  • 81
DavidJWalker
Rising star
487 Views
Message 4 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

if you have hub 3.0 its still in trial stage and it will get a update very soon have you tryed going wired wifi for gaming is a no i learned that from bring with my mum and dads i been useing wires since 2009 it does make a diff

Using VIVID 200 Gamer Optical Fibre, Full House TV, Talk More Anytime



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 9
  • 0
  • 2
Matt_C
Tuning in
483 Views
Message 5 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

Ok, so just to let you know that although I have read elsewhere, setting the DNS on the device to google (8.8.8.8) works, this is a non starter and makes no difference, don't waste your time trying, I will keep at it to see if I can find a work around....!

0 Kudos
Reply
  • 8
  • 0
  • 0
markturner
Tuning in
459 Views
Message 6 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

I have exactly the same issue. my speed on everything else is excellent, the speed on this game through the phone is now so bad its unusable.

have to turn off wifi in order to play.

yesterday the help desk just reset my router and suggested i reload the app -both made no difference.

now its sunday and VM are closed..

0 Kudos
Reply
  • 9
  • 0
  • 2
Matt_C
Tuning in
457 Views
Message 7 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

MZ have tried to help yet it is clearly an issue with VM's settings, the problem is I cannot find a way to override.

My next step is to try to put the hub into Modem mode and install a separate router, just got to dig it out from storage, I will let you know if that works.

Just on the off chance, has anyone tried that already before I start unpacking to find it?

0 Kudos
Reply
  • 2
  • 0
  • 0
Yak19
Joining in
413 Views
Message 8 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

I'm already running in Modem only mode with a separate firewall and it makes no difference it still doesn't allow gameplay.

0 Kudos
Reply
  • 9
  • 0
  • 2
Matt_C
Tuning in
393 Views
Message 9 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

Thanks for that, saves me digging one out to test it....

0 Kudos
Reply
  • 4
  • 0
  • 0
Fabianrares
Joining in
359 Views
Message 10 of 18
Flag for a moderator

Re: Game of War issue on Virgin Media

Sooooo annoying.. Just moved and got a new contract.. It was working fibe at the old address
0 Kudos
Reply