Menu
Reply
  • 77
  • 0
  • 4
cheetah
On our wavelength
51 Views
Message 1 of 2
Flag for a moderator

Spam settings

The spam settings on my lap top were set to " move message to spam folder " but they always come into my inbox so i have now set the spsm settings to  " Reject all spam messages "  if this does not work then there is something wrong with this application / software ...

These spams are driving me MAD .

0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
37 Views
Message 2 of 2
Flag for a moderator

Re: Spam settings

The most likely reason why spam is arriving in your inbox is simply because Virgin Media's spam filters are failing to identify it as such; changing spam setting to reject all spam messages is (IMHO) a bad move because: (a) it is not going to solve the problem, (b) spam filters are not perfect and you risk missing messages.

I am unconvinced that marking emails as spam or not spam makes a difference to future identification but that seems to be the advice.

 

0 Kudos
Reply