Menu
Reply
  • 17
  • 0
  • 1
jeffinbath
Tuning in
233 Views
Message 1 of 8
Flag for a moderator

Email program seems to be corrupted

 

There is now no “NEW” option on the tool bar when I click on ‘addresses’ so I cannot now enter new contacts. Also on “view” I cannot see my folder list even though the folder view option is ticked. I have to untick it and then tick it to get my folder list. If I do have a corrupted program how do I remove it and reload it , also without the problem of being told that my existing address and password is already in use?

[MOD EDIT: Subject heading changed to assist community]

 

0 Kudos
Reply

Helpful Answers
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
352 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Email program seems to be corrupted

What browser? There are reports of issues with VM Mail and MS Edge.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.

All Replies
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
229 Views
Message 2 of 8
Flag for a moderator

Re: My email program seems to be corrupted. There is no "new" on the tool bar when I click on a

Forcing the VM Mail page to reload by pressing the Ctrl key and F5 key at the same time usually sorts out this type of issue.  If that doesn't cure it then close down the browser window and for a belt and braces approach shut down and then restart your PC, before launching the webmail page again.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 17
  • 0
  • 1
jeffinbath
Tuning in
205 Views
Message 3 of 8
Flag for a moderator

Re: Email program seems to be corrupted

Thanks for trying to help Graham. It did not help. What I have now discovered is that if I use a new computer and click on email tab of Virgin Media, enter my password, then everything seems to work o.k. and the "new" on the addresses tab is there. Then if I do exactly the same operation on my old laptop , it still does not show "new" on the addesses tab. What is going on here do you think?

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
201 Views
Message 4 of 8
Flag for a moderator

Re: Email program seems to be corrupted

I would hazard a guess that the old laptop is running out of date software that is not compatible with VM Mail.

Do you know what operating system and browser version the laptop is running? Eg maybe Windows vista, Windows​ 98 or ME as examples of old systems
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 17
  • 0
  • 1
jeffinbath
Tuning in
187 Views
Message 5 of 8
Flag for a moderator

Re: Email program seems to be corrupted

My 5 year old laptop has been running on windows 10 for a year now, so that would that good point you made  must be ruled out.

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
353 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Email program seems to be corrupted

What browser? There are reports of issues with VM Mail and MS Edge.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 17
  • 0
  • 1
jeffinbath
Tuning in
173 Views
Message 7 of 8
Flag for a moderator

Re: Email program seems to be corrupted

Thanks Graham. The browser was the problem. I was running on Firefox. Switching to MS Edge has solved the problem.

  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
158 Views
Message 8 of 8
Flag for a moderator

Re: Email program seems to be corrupted

Well, that's​ the total opposite of what i was suggesting, but good news that you have got it working.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.