Menu
Reply
  • 7
  • 0
  • 2
sallywoodcock
Tuning in
579 Views
Message 1 of 26
Flag for a moderator

Can receive but not send email at home and away

I am using Outlook 2016 for email via IMAP.  I have checked previous postings on the same subject and spent an hour on the phone to VM support last night but no suggested solution works. I have also run scannow and tried changing the 'ntlworld' part of my smtp settings etc. to 'virginmedia' in case this works but no joy, so would be most grateful for other suggestions.  

For over a year my email has received but not sent when away from home, sending as usual once I am back on my home wifi network.  Error messages include timing out, too many recipients (when sending 1 message to 1 person), cannot connect to server, etc..  Having tried all suggested solutions I have learned to live with this; however, two days ago this started to happening at home too - I can still send from my mobile phone or via webmail but not via my laptop on my home wifi nor via my PC that is hard wired, although all devices continue to receive. I usually receive an error message '421 Cannot connect to SMTP server...connect error 10060'. My husband tried to ping the server and found that this would not work so says he does not know what else to do.  

My incoming mail server is imap.ntlworld.com and outgoing is smtp.ntlworld.com.  I have checked the 'outgoing server requires verification' box and my incoming server is on port 143, with my outgoing using SSL encryption and port 465 (this was set to None and 25 but VM told me to change it, although neither setting works, nor TLS and port 587.  My username is my full ntlworld email address.  

This may muddy the waters, but when signing into Virgin Media in order to send urgent mail via webmail, although I can sign in and do this, I initially get a yellow error box asking me to confirm my username and asking me to check my inbox for an email from VM to confirm my username.  No such email exists and although it says I cannot sign in without doing this, I can both sign in and send and receive webmail if I ignore it.

This is the first time that this problem has affected me at home and I would be enormously grateful if anyone can suggest a solution - many thanks.

0 Kudos

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
598 Views
Message 17 of 26
Flag for a moderator
Helpful Answer

Re: Can receive but not send email at home and away

Hi Evanda,

Apologies that you too are affected by this though I'm glad you found your way to our Forum for help Smiley Happy

As per my post to sallwoodcock, we do have 2 related fault tickets raised for email socket errors and webmail access issues. We don't have an update as such just yet, aside from the fact that a lot of experienced persons are investigating this as a high priority.

I hope you don't mind being patient a little longer whilst we work on finding a resolution Smiley Happy


Jen
Forum Team



0 Kudos

All Replies
  • 8.81K
  • 1.2K
  • 3.57K
Superuser
Superuser
576 Views
Message 2 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

There are several other reports of the same error code and issue in recent days.  One of the other Superusers @ravenstar68 has been flagging the issue to the forum email team, so it should get picked up and investigated.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
713 Views
Message 3 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Can you try posting a tracert to the server?

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
541 Views
Message 4 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Hi sallywoodcock,

Welcome to our Forum though apologies for your current email issues.

We have a ticket raised for this as it appears it may be an issue specific to VM customers. We may be wrong on that though but we're gathering more data on this so the matter can be investigated properly.

The fault reference is F004732186.

Thanks for providing the information listed in your first post, most informative. Please follow ravenstar's suggestion too and I'll be in touch as soon as we have any news to impart.

Smiley Happy

 


Jen
Forum Team



0 Kudos
  • 7
  • 0
  • 2
sallywoodcock
Tuning in
529 Views
Message 5 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Hi

thank you for the responses. I used ping and tracert on both the pop (incoming, works fine, for reference) and the smtp (outgoing, not working). Result:

Ping on POP = Fine

Ping on SMTP = 100% loss

Tracert on both - I'm not qualified to understand it but looks similar for both.....

Copies below


Pinging pop.ntlworld.com [62.254.26.205] with 32 bytes of data:
Reply from 62.254.26.205: bytes=32 time=20ms TTL=118
Reply from 62.254.26.205: bytes=32 time=21ms TTL=118
Reply from 62.254.26.205: bytes=32 time=20ms TTL=118
Reply from 62.254.26.205: bytes=32 time=23ms TTL=118

Ping statistics for 62.254.26.205:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 20ms, Maximum = 23ms, Average = 21ms


Pinging smtp.ntlworld.com [62.254.26.221] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 62.254.26.221:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


Tracing route to pop.ntlworld.com [62.254.26.205]
over a maximum of 30 hops:

1 * * * Request timed out.
2 34 ms 21 ms 18 ms nrth-core-2b-xe-121-0.network.virginmedia.net [62.253.128.137]
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 191 ms 127 ms 260 ms leed-bb-1b-ae1-0.network.virginmedia.net [62.254.42.122]
7 37 ms 208 ms 46 ms know-dcore-1a-pc1.network.virginmedia.net [212.43.162.50]
8 198 ms 451 ms 322 ms pop.ntlworld.com [62.254.26.205]

Trace complete.


Tracing route to smtp.ntlworld.com [62.254.26.221]
over a maximum of 30 hops:

1 * * * Request timed out.
2 15 ms 15 ms 15 ms nrth-core-2b-xe-121-0.network.virginmedia.net [62.253.128.137]
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 20 ms 17 ms 25 ms leed-bb-1b-ae1-0.network.virginmedia.net [62.254.42.122]
7 24 ms 22 ms 21 ms know-dcore-1a-pc1.network.virginmedia.net [212.43.162.50]
8 23 ms 51 ms 43 ms smtp.ntlworld.com [62.254.26.221]

Trace complete.

0 Kudos
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
505 Views
Message 6 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Really surprised a tracert is coming back fine while the ping isn't working.

I'd expect the tracert to time out at the last hop as well.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
  • 7
  • 0
  • 2
sallywoodcock
Tuning in
498 Views
Message 7 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Hi

No i dont understand it either, way beyond my knowledge. but it seems its not unheard of:

http://superuser.com/questions/862979/i-can-tracert-to-an-ip-address-but-not-ping-it

By the way on my browser this is showing as a "solved problem"...which its not. Is this status flag important, if so do I need to change?

 

Thanks all for help

Sally 

0 Kudos
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
490 Views
Message 8 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

I would - go to the post you selected as helpful answer and in the post options select unmark.

Helpful answer is used when your problems been solved.  Kudos can be used to give thanks for a useful post.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
481 Views
Message 9 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Hi @sallywoodcock
We've carried out some work to try and resolve the issue with Windows Live Mail under fault F004732186. It looks like we've got this resolved but we'd like to confirm this with you.

How is everything now? Any improvement?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7
  • 0
  • 2
sallywoodcock
Tuning in
455 Views
Message 10 of 26
Flag for a moderator

Re: Can receive but not send email at home and away

Thank you for letting me know - I have tested my laptop when working away from home and it now both sends and receives on 465/SSL with no problems.  Once I get home I will test my PC to check it is the same story.  I am enormously grateful to have this longstanding problem resolved so speedily and efficiently By VM and particularly for the input of Graham and Ravenstar.  Will confirm that the problem is solved at home as soon as I can.  Very many thanks - Sally