Menu
Reply
  • 6
  • 0
  • 0
Joining in
347 Views
Message 1 of 9
Flag for a moderator

Audio Sync problem with new 360 box

I have had the new V6 /360 box for 10 days and have problems with the audio synchronisation.

My TV is a 4 year old 50" Sony Bravia with Sony sound bar. When I had the Tivo and the model before it I never had any problems.

The audio is okay with the soundbar off but when using the soundbar the audio drifts after about 5 mins. I have tried Dolby On/Off settings , audio delay set to 20m/sec and follow audio On/Off. All work for 5 mins then drift. 

I have telephoned Virgin on 2 occasions the 2nd time getting through to their 2nd tier support. Went through all the power down re-boot etc  but still the same issues.

Anyone else have this problem and any suggestions?

 

Thnks

0 Kudos
Reply
  • 9
  • 0
  • 0
Tuning in
305 Views
Message 2 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Hi, I have same equipment sony tv and sound bar , sound disappears completely once or twice every hour . Switch off sound bar and back on sound back .Like you tried new leads and every setting  on box  ,rebooted bar and tv still same . No fault if box off and just tv on  & blu Ray on . Never had this fault on V6 . Got to be glitch in box  , not impressed as Virgin don't seem to be interested about fix.

0 Kudos
Reply
  • 6
  • 0
  • 0
Joining in
301 Views
Message 3 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Thanks for your reply. Yes like you, Virgin do not want to know. There is obviously a software issue with the V6 but they will not admit it

 

Good luck but am now thinking of moving to BT. They are also cheaper with a better package. 

0 Kudos
Reply
  • 1
  • 0
  • 0
Joining in
300 Views
Message 4 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

I also am having problems with audio sync.I have a 3 year old Philips TV Ian getting this problem on all channels without using soundbar It is not a TV fault as I never had any problems with V6 box 

Virgin told me that they had fixed fault online but 2 hours later fault reappeared. Also when I switch on after been off at mains I have to switch TV off and on twice

0 Kudos
Reply
  • 6
  • 0
  • 0
Joining in
294 Views
Message 5 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Hi Wulbury,

 

Looks like we are not alone !

0 Kudos
Reply
  • 4.06K
  • 191
  • 320
Forum Team
Forum Team
127 Views
Message 6 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Sorry to see we've been unable to fix this on our end.

 

Have you perhaps spoken to the manufacturer of the sound bar to see if they're aware of the problem and have a workaround to fix this?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
  • 6
  • 0
  • 0
Joining in
124 Views
Message 7 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Hi David,

 

Thanks for your reply but as my system worked okay with the old Tivo and predecessor it has to be a problem with the 360 box.

 

Virgin do not want to know.! 

0 Kudos
Reply
  • 27
  • 3
  • 3
On our wavelength
106 Views
Message 8 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Hi

I always try to sync to a live broadcast like the news, you can nearly get the presenter in sync but if they show a video interview on the program the sound will be out of sync on the video, I know there can be technical reasons for this but quite often it is a long way out. Like you I never had a problem with the Tivo V6, also I like the way they tried to deflect the problem to your sound bar which was ok before the 360.

0 Kudos
Reply
  • 6
  • 0
  • 0
Joining in
92 Views
Message 9 of 9
Flag for a moderator

Re: Audio Sync problem with new 360 box

Hi Roy

 

Thanks for your input. 

I agree about synchronising to a live broadcast e.g. the news presenter. Problem is that I can sync it various ways but all drift after a few minutes.

 

Cheers

0 Kudos
Reply