Showing results for 
Search instead for 
Did you mean: 

Tv go app will not record saying box offline

Tuning in

Tried reboot and factory reset no,joy, any help please


Joining in

I am waiting on the answer to the same problem. Hope you (and I) get it soon. 

On our wavelength

I recently had this problem after a replacement 360 was installed. This was resolved by clearing the cache on all my devices which I use the TV Go App.

Forum Team
Forum Team

Hi @Neal2910,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm sorry to hear that you're having some issues with the Virgin TV Go app recently. Have you tried removing and then reinstalling the app to see if that helps at all? Can you also confirm what device you're using the app on?


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!

After being told by virgin that it doesn’t work anymore I removed app from iPhone and iPad reinstalled and it works now. I’m afraid Virgin haven’t a clue

Sorry to hear that you were not given the correct information @Neal2910 

Thank you for coming back to us in the community to let us know how you resolved the issue at your side, this will help others that might be experiencing the same fault. Please let us know if you are having any further issues or have any questions at all. We'll be here to help on the community forums if needed :). 

Here to help 🙂
Virgin Media Forums Agent