cancel
Showing results for 
Search instead for 
Did you mean: 

Help: Hub capping ethernet speeds to 100Mbps

stiffers
Tuning in

Hey all, looking for help. My internet has been fine for months but recently I've noticed over ethernet my download speed is capped to 100Mbps. I've gone into the router and I can see it capped here: 

stiffers_0-1700612319880.png

I have 3 devices over ethernet and they are all experiencing the same issue, my first guess was maybe a bad cable but for all three to go at once? No chance. I have tried changing cables anyways to no avail, no I'm starting to think it might be the router itself as I have ruled out the cables now. I've also tried rebooting the router but that didn't help either. This is affecting my security cameras so help would be greatly appreciated!

6 REPLIES 6

legacy1
Alessandro Volta

Guess you need a new hub.

---------------------------------------------------------------

Possibly, will see what is said. Seems likely though as even WiFi is being iffy too but my BQM is coming back fine. Just hoping this can be sorted quickly instead of taking forever 

Client62
Hero

The four Ethernet devices are they all 1Gb capable & directly cabled to the VM Hub ( i.e not via a 10/100 network switch or a 10/100 Powerline extender ) ?  

jbrennand
Very Insightful Person
Very Insightful Person

Old ethernet cables sometimes "fail" and revert to a 10/100 connection - usually when one of the 8 wires in the connectors comes loose.

So swap it for a new Cat6a cable first. 

Then check your device's network setting has not dropped from 1GB to 100Mb... again happens commonly.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi stiffers,

Thanks for posting and sorry to hear you've been getting some slow speeds.

Have you tried testing another Ethernet cable as jbrennand has suggested?

Alex_Rm

stiffers
Tuning in

Hi I did test new cables but had the same issue. After resetting the router a few times it seems to have fixed my issue, so it seems a bit intermittent.