cancel
Showing results for 
Search instead for 
Did you mean: 

Change of Address = No Internet or TV

CAPTAINDRAKES
Tuning in

Hi, 

I moved into my new house yesterday however  I can’t get online and all I see is the solid green Wi-Fi logo, and the bottom light flashes green as per attached photo. Can anyone help? I’m not sure there is a cable coming into the house so might need an engineer, I am only plugged in with the yellow cable Ethernet cable.

image.jpg

image.jpg

4 REPLIES 4

goslow
Alessandro Volta

You seem to be missing the coaxial cable which joins the threaded F-connector at the bottom of photo 2 to the VM wall box inside your home.

If you don't have a VM cable or wall box to connect to, you won't get any VM connection until you get one.

Cheers, I have a cable but nothing in the wall to stick it into….sounds like I need to get an engineer out to thread one through the wall. 

My standard cut-and-paste reply to 'missing VM cable' queries on here is below which might help you ...

Have you checked to make sure there is no other kind of connection? Sometimes there is no wall box, just a trailing cable. The cable could be hidden within, or behind, furniture. Occasionally only a very short stub of wire is left behind often hidden within a blanked-off fitting. A few examples of the kind of things to look for are in the images below from past topics.

https://community.virginmedia.com/t5/QuickStart-set-up-and/Untidy-installation/m-p/5433266#M239199

https://community.virginmedia.com/t5/QuickStart-set-up-and/Reconfigure-my-setup/m-p/5434572#M239308

https://community.virginmedia.com/t5/QuickStart-set-up-and/Diamond-cable-wall-socket/m-p/5430136#M23...

https://community.virginmedia.com/t5/QuickStart-set-up-and/First-installation-and-flashing-green-lig...

https://community.virginmedia.com/t5/QuickStart-set-up-and/No-wall-socket/td-p/5395897

https://community.virginmedia.com/t5/QuickStart-set-up-and/No-virgin-media-wall-socket/m-p/5395697#M...

A wall box may be branded with the logos of an old cable TV company (not VM). Past occupiers of your property may have removed the cable and sometimes they are removed by other installers, such as satellite TV techs.

If you have a cable/plug trailing from the wall, you may need a coupler adapter to join two plugs together

https://www.diy.com/departments/slx-coaxial-connector-19mm/5028422001905_BQ.prd

Also available from the likes of Screwfix, Homebase, Toolstation etc.

If you have a plastic omnibox outside on the wall (where the VM cable comes in from the street) see if you can trace any wires from that into your home.

If no luck, call the pre-installation and delivery team on 0800 052 1734 explain the problem and request a tech visit to install a socket.

Hi there @CAPTAINDRAKES 

Thank you so much for your post and welcome back to the forums, it's great to have you here. 

I am so sorry that you have faced this issue with your service and thank you so much again for posting. I can see that you have spoken to our team and that an appointment has been arranged. 

Are you able to let us know how things are looking after this appointment?