cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi pods not connecting

F0rbesy
Tuning in

Evening,

I’m sorry but this is another post about both my WiFi pods not connecting to my hub 5. We recently had our hub 4 replaced for a hub 5 and since then both WiFi pods not connecting. I have contacted CS many times over phone/WhatsApp and also been over this forum previous posts and nothing has helped. 
One WiFi pod is flashing blue and the other flashing white. 
they are both on the same circuit as the hub is and still not connecting.

tried pressing WPS and nothing.

anyone please help 

11 REPLIES 11

Hey Linzz897,

Welcome to the community and thanks for taking the time to post here on the forums. I’m sorry to hear of the issues that you’re having with your WiFi pods. I would be happy to take a further look into this for you but first I would need to confirm a few details via private message, please look out for my message and we can get started.
Kind Regards,
Steven_L

Thanks for coming back to us Linzz897 and I'm glad that you have been able to resolve the issues that you're having with your pods. 

Please let us know here on the forums, if you have any further issues. 

Kind Regards,

Steven_L