cancel
Showing results for 
Search instead for 
Did you mean: 

HUB5 Modem profile changed after maintenance to 50% of the upload speed on 1GB package.

phonic2k
Tuning in

After maintenance in my area today. the upload changed from over 100Mbps to 52.5. Checking the HUB5 Configuration, I can see the reason:  
The upload profile has changed to 55000270 bps.
Download remain the same at:  1230000450 bps.

I called support to inform them, but they seem 
clueless and could only say they will monitor for 24 hours, and think it's fine, and even asked why I needed more speed as if  I should be happy with 50Mb(even though I'm paying for double).  
Here is the text messages I got:
"Hi there. We're sorry you're having connection issues. We'll keep an eye on your connection over the next 24 hours and update you along the way."

"Hi again. We've checked your connection and it's looking good. We'll keep an eye on it until 06/06/24 17:38:19."

Is this normal for support  these days?Screenshot 2024-06-05 at 21.58.20.png

25 REPLIES 25

legacy1
Alessandro Volta

They made a mistake in thinking people wouldn't use it which causes everyone to ping spike when enough upload.

and they can likely get away by doing this as your paying for download speed 

---------------------------------------------------------------

The package states clearly in my contract 104Mbps not 52Mbps. I upgraded from 500/50 to 1Gb for the upload speed not download. It was getting 104Mb until the maintenance then the modern profile changed so I will never get above 52Mb. We have more maintenance Friday, so I may be on 25Mb by the weekend.

I switched the modem off (and is still off), and I still get the same text messages saying all is fine...
IMG_8505.jpg

Sephiroth
Alessandro Volta

THIS IS a problem that the Forum Team, when they get to this thread, should be able to take forward, albeit at snail’s pace.

A duff configuration file has been sent to your Hub from the VM end and this needs correcting.

Seph - ( DEFROCKED - My advice is at your risk)

Indeed. The issue is obvious, but trying to get support to understand is something else...

phonic2k
Tuning in

They think all is fine, and even got a text(I even left the modem off most of the day). Training is desperately needed. Useless... 

Screenshot 2024-06-06 at 18.50.14.png

phonic2k
Tuning in

After speaking with support from a UK call centre, the issue is that support really can't do anything these days, and can only book an engineer visit. So that's the needless route he's had to take due to the only option available.  

Support has no idea what maintenance is being carried out, leaving them completely blind. It's not their fault, VM has crippled support to what they know and what they can do these days. I'm so glad FTTP is now available in my area.

Hi there @phonic2k 

Thank you so much for your post and welcome to the community forums, it's great to have you here.

I am so sorry to hear that you have faced this issue with your service and thank you so much to the community team for their advise here so far. 

I am so sorry that this issue has been ongoing and we would like to do all we can to assist. Can I just check first, has an engineer been booked? 

Tudor
Very Insightful Person
Very Insightful Person

@Ashleigh_C said "Can I just check first, has an engineer been booked? " Where does this come into the equation? The OP is complaining that his config file on the hub is incorrect for his 1G service. I don’t believe a technician can change the hubs config file.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2