Showing results for 
Search instead for 
Did you mean: 

Landline not accepting incoming calls but allowing outgoing calls?

Tuning in

Can anyone help me with the following please?

Since a few days ago my Virgin landline has stopped receiving incoming calls but still allows outgoing calls? We have a Hub 5 for the past year and I just recently renewed my contract with Virgin last week... I've tried the switching the Hb 5 off for 2 mins and checked all my cables but no joy. I've also tried the Virgin Media live chat which is awful and can't get to actually speak with anyone on it. I've also rang Virgin Media twice using my landline on 150 and waited 15 minutes to speak with an advisor, they can hear me and I can hear them, but as soon as I mention the problem it sounds like they just hang up!

I'm getting really annoyed at this stage as I've spent almost the entire day on this already with no help from Virgin whatsoever.

Any help would be greatly appreciated.

Thanks in advance.


We are not able to receive incoming calls, 

Outgoing works with dial tone but when someone calls the home landline number nothing happens on their phone, just cuts off.

Checked the phone, wall sockets, unplugged etc all works as I highlight above can make outgoing calls.

Nothing on the service status and where virgin used to have an ability to test your landline in the account that seems to have disappeared so all I can do is read some (unhelpful) guides and post on here.

Hi there @Michey72 Thanks for reaching out to us on the Virgin Media forums. 👋🏼

I'm so sorry to hear about the issues with the landline you are experiencing. 😢
We appreciate you doing the checks but it does look like we will need to investigate further. 🖊

I'll send over a private message to assist further. 😇

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Forum Team
Forum Team

Hey @JP2015,

Welcome to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue, I would like to look into this further with you, for me to do so I will need to send you a private message.


Joining in

I have posted same issue and got same reply and still not solved. They sent me private message telling me to insert a pin into the reset hole at thr back of the hub where the coaxial cable is and hold for 40 seconds. I couldn't locate this reset hole where they were saying it was. They asked me to send them a picture of the back of my hub. When I sent them a pic I never got a reply. Eventually found the reset button, which was underneath the hub 5. I still have same issue not resolved.

Hi @Michey72,

I'm sorry to hear that you're experiencing similar issues. If you're speaking with one of my colleagues via private message then I assure you that they'll respond to assist you further ASAP.


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!

Thanks for speaking with us today @Michey72 on the VM forums. 👋🏼

I'm glad to hear that the matter has been resolved and it turns out that there was an outage in the area causing the issues.
In future you can check here to see if there's any outages in the area.🧾

Reach out to us for any other queries in future and we'll assist where we can. 😇

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs