cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of Email - F010762348

ModTeam
Moderator
Moderator

Resolved

Hi,

We are aware that some customers are experiencing issues with their email service and are very sorry for the inconvenience this is causing. Our teams are working flat out to fully restore all emails as soon as possible.

ModTeam

Update 13/07/23 - This has now been resolved. If you are still having issues, please make your own separate post giving as much detail as possible.

 
3,132 REPLIES 3,132

F1nut4
On our wavelength

Thanks for the info.......................just really inconvenient. Hopefully someone from VM will get it sorted ASAP!

Eric_T
Knows their stuff

Same here - I discovered the app password setting and set one up.

I still can't get to email by any means. Web mail returns the timed out message as per OP. IMAP in outlook says "Task 'Synchronizing subscribed folders for NTLWorld' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for NTLWorld. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).' A new generated app password did not fix that,

However, I can send emails from the account using Outlook and the new VM-generated password.

Perhaps it will all come good in due course!

F1nut4
On our wavelength

Here's hoping........really critical I have access to my email account!

I have similar issue, can't sign into virgin. Net email.. States my password was changed when it hasn't.. I logged into to virgin and can't retrieve emails or password reset due to page timeout.. So frustrating! 

NeilNotts
Tuning in

I've had an ntlworld email account for a long time and have been using it daily without any problems for many months. My password is saved on my laptop. But now it won't connect and I get a pop up which gives the name of my server (imap.virginmedia.com), my email address, and my saved password. There is an option to "Save this password in your password list" which is checked. I click on OK but the same pop up appears a few minutes later. Strangely, I am able to send out, but it isn't receiving incoming mail. I've tried connecting to webmail at mail.virginmedia.com (which I have done before) but it just times out. Any suggestions?

Same here on virgin mailbox. Constantly times out.

Edaustwick
Joining in

Hi,

This morning I went to check my emails using gmail on my Pixel 6 pro and was greeted by the sync options screen with the incoming server settings. Every time I try to put my details in it either says my password/username is wrong, or that it can't open connection to the server. I've tried using the app password login as well as my normal login and nothing is working. My emails have been absolutely fine until this morning and I haven't changed any settings.

 

Why is my email suddenly not working on Gmail and what can I do to resolve the issue?

 

Currently using IMAP.virginmedia.com

Port 995

SSL

 

Any help would be appreciated.

As of 19/06/23, I am also unable to access any of my ntlworld.com or virginmedia.com mailboxes via my email client (Outlook 2019).

Webmail is also down.

This is very frustrating, as I have important (work-related) emails that I needed to send this morning via my main ntlworld.com address.

I'm hopeful that a fix can be implemented as quickly as possible.

On the plus-side, I have back-up Gmail and Proton email addresses (which are working fine, as per the images below), but I need to send some email via my ntlworld.com address as soon as possible.

 

Email client error messages:

Email client error messages (1)Email client error messages (1)Email client error messages (2)Email client error messages (2)

 

Webmail error messages:

Webmail down (1)Webmail down (1)Webmail down (2)Webmail down (2)

Also having email issues. Using Thunderbird I cannot login to pop3 server fortunately I also use Gmail

bubblefish
On our wavelength

Since about 3am today I have not received any emails to my virginmedia or blueyonder email.

I cannot send or receive any emails - is there a problem with the emails