cancel
Showing results for 
Search instead for 
Did you mean: 

Recorded programme Issue

Leedsgooner
Dialled in

Hi,

Recently had an issue that when I playback certain programmes it starts at the end of the recording, I have to then press watch again numerous times before it plays normally.

Hope this makes sense

27 REPLIES 27

Does it provide any options to take off other than keep/delete?

^Martin

Was a solution found for this as mine has started to do the same in the last 6 weeks - showing the end of a recording on the bar with the message to delete.The 360 was performing well until this point. It's now doing it for around 40% of recordings with no apparent pattern.

I had this too last week.

I tried various things but in the end had to do a 'Factory Reset' to fix it.

You can do a 'Factory Reset' which keeps recordings.


@wedgie2000 wrote:

Was a solution found for this as mine has started to do the same in the last 6 weeks - showing the end of a recording on the bar with the message to delete.The 360 was performing well until this point. It's now doing it for around 40% of recordings with no apparent pattern.


 

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

Thanks  - I'll give that a try

I have had this same issue for months and it gets frustrating...wedgie, did factory reset work?

Hi mikem1973

Thanks for your post. Sorry to hear you're experiencing the same issue with your recordings.

If you haven't tried a factory reset yet, The steps are advised below.

To factory reset go to Settings > System > Factory Reset. It's actually misnamed and only a partial system reset and not a complete factory reset. You are given 2 options
Keep Recordings
Format Disk
Choose Keep Recordings, that means you won't lose your recordings and any planned recordings or series links you've set up. You will have to sign into your apps such as iPlayer, Prime, Netflix and ITV Hub again. Also Match frame rate and Standby power consumption will go back to the default settings, so if you have changed them you'll need to set them up again.

Can you please let us know how you get on.

Gareth_L

factory reset procedure seems to have fixed the issue. no repeat of problem in last 2 weeks 

Thanks for the update @mikem1973 

We're glad to ear this but if you need anything else, let us know 😊

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs