Showing results for 
Search instead for 
Did you mean: 

TV GO - can’t connect to TV 360

Dialled in

For the past two days I have not been able to connect to the TV 360 box. The message says it is offline. But it is online and connected to the internet. It’s just the app won’t connect.

This is urgent as I use it to control my mother in laws channels. She has dementia and can’t work the TV 360 remote. So she relies on me and my wife picking something for her to watch.

i have turned the 360 off at the power for 5 minutes and rebooted it. I’ve also the VM status and there are no faults.

I’ve read on here someone with a similar problem which seemed to be resolved by something being done at the VM end.

Seems like the 360 is not registering itself as available for connecting.

Help please.


Very Insightful Person
Very Insightful Person

Hi @frankgibb 

Have you tried rebooting the device you have the TV Go app installed on?  Or signing out of TV Go and then in again on that device?

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Dialled in

I have the same issue rebooted twice both app device and 360 box get the same message no joy

Hi @newapollo,

Thanks for the suggestion. Yes I have already tried rebooting the 360 twice as well as both my phone and my wife’s phone. Have also signed out and logged back in.

Still not working.

Tuning in

I have had this issue on and off for a few weeks. It corrected itself for a while but has started again today. I have checked connections and rebooted everything and nothing makes the tvgo app and 360 box recognise each other. I had a new box in a while ago and thought it was a fault with that but it’s obviously a central issue, maybe software? I factory reset last week and it came good for a while then went off again. Hopefully Virgin will sort this out soon. 

Dialled in

This is not resolved…

Joining in

Same problem here, was about to put up a separate post but it seems there are already a few on the forum so just adding my voice to this one.

Very likely a server or software issue I’d say.

On our wavelength

same issue here

This is not a solution but a statement of what I have done to try and correct the problem with out sucess

Dialled in

This is working again. Thank you whoever fixed it. We had 10 phone calls last night from mother-in-law asking for the channel to be changed. Unable to remember that we had said we would let her know if it was fixed.

Hope it’s also now working for everyone else.