Showing results for 
Search instead for 
Did you mean: 

TV GO - Laptop - Not Available: Sorry We Can't Play This At The Moment 0

Joining in

Hi - i've tried to log in to TV Go on the laptop today (first time since been "upgraded" t 260, and al i'm getting is error codes.

Mainly - Not Available: Sorry We Can't Play This At The Moment 0

However, i can hear the programme being played, and I can briefly see it when I selected the Picture in Picture box so it is there, just not on the main screen.  Not really how we really wanted to spend half-term, me trying to sort a technical issue rather than watching the films the kids had chosen!

I've registered and de-registered the device - I have no more change left.  I get the same error on the App and the web. I've cleared the cache.  Rebooted.  No luck at all. 

Any help would be appreciated.


Joining in

Did this get sorted?  I've tried using TV Go today for the first time since been "upgraded" to TV360 and all I'm getting is error codes.

Joining in

Apologies - typo - I meant upgraded to TV360

Forum Team (Retired)
Forum Team (Retired)

Hi @johnnyn 


Thanks for your response and sorry to hear about this


What error codes are you getting when you attempt to use the TVGo app?



Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi @johnnyn👋.

Thanks for reaching back out to us. Apologies for the issues that you are having with the TVGO app. We would need to bring you on for a private chat to look into this further.

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.



On our wavelength


Can you help me, I have same issue, but can watch on my android phone but issue on laptop

Tuning in

I am having the issue now on Android and Laptop - error code 2004.  Can't watch anything

Forum Team (Retired)
Forum Team (Retired)

Hey @CMaxC,

Welcome to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue, for this can you confirm for me if you have gone about resetting all your devices via our website here?

This should allow the devices to work as it'll free up some space and allow them to sync into the system.


I have done that and the lapto now works, but the Android phone (up to date with latest OS) doesn't .  It asks me to register, but then goes to the same error when playing the  video.  If I try again it asks again to register the device.  Done the attempted registration several times but it is not working.  Also restarted phone and app


Also - uninstalled and reinstalled app.  - Still not registering and 2004 error message displaying when trying to play content