cancel
Showing results for 
Search instead for 
Did you mean: 

TV Control app won’t let me sign in

Lee-AnnL
Joining in

Hi,

I have been trying for days to get logged into the tv control app. The error I get is

“Your email or password was incorrect. Please try again or go back to change your email” 

I am using the correct my virgin media details as I have always used, I am currently logged in on the TV to go app, my virgin media app and the virgin media connect app. So why can’t I get the TV control app to work?

my husband is getting the same error when he tried and we have tried on our tablet device. I have uninstalled the app. 

is there anything else I can do?

26 REPLIES 26

RalphCorrigan
Tuning in

Bumping this as I get the same issue:

New phone (Nokia Xr21) all uptodate and fine, won't sign in on TV control but will on all other apps. Old phone not available for checking, but I have used it fine in the past.

Hey RalphCorrigan, thank you for reaching out and I am sorry to hear this.

I have looked up this phone and it is a very new model so most likely the software update hasn't been made for this yet.

As you can imagine iPhone Samsung etc are very popular so this update will come if your old phone is working and this one isn't this will e the reason. Cheers  

Matt - Forum Team


New around here?

My issue has today been resolved.

Thank you to all involved

Dave

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Hi davidlapham,

Dan is currently out of office so I've assigned this to myself to gain a further update.

I've dropped you a PM to discuss further.

Regards,

Kain

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for your cooperation over PM davidlapham,

I'm glad we were able to get this sorted for you.

Do pop back up if you require any further assistance.

Take care,

Kain

Same issue here - i can access on my Samsung Galaxy Tab S9 tablet and Apple iPad but not my iPhone 14! Very annoying - can some please share the solution to this issue please - have tried resetting website data to no avail

Hi bobblejones,

Thank you for your post. I'm very sorry to hear about the issue with your Tv Control app. 

Can you confirm if your iPad and iPhone are on the same operating version?

^Martin

bobblejones
On our wavelength

Yes they are both on the latest version of Ios 17.2.1

Thanks for the reply 👋🏼 @bobblejones .

Please can you try the following and let us know if it works:
For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the TV App > Tap Delete Data. 
For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache.
 

If you are using an Android device can you please ensure you have the following settings enabled:
Location Permissions (Settings > Apps > Virgin Media TV Control > Permissions)
Nearby devices (Settings > Google devices & Sharing > Scan for nearby devices).

Let us know how it goes and we can go on from there.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


bobblejones
On our wavelength

The app does not appear under my icloud apps so nothing to delete