cancel
Showing results for 
Search instead for 
Did you mean: 

TV Control App not detecting my V6 Box

ourIThome
Joining in

I have the V6 currently powered on, I have checked the power saving settings to ensure its not set to powered off.

This is the first time I am trying to use the App on my android phone (also connected to my home network).

When I sign in using my main virgin media app username and password.  The app returns "No compatible virgin TV boxes found".

16 REPLIES 16

Paul_DN
Forum Team
Forum Team

Hi ourIThome,

Thank you for reaching out to us in our community and welcome, sorry to hear you are facing issues using our TV Control App, are you trying to watch the TV via this?

Have you tried using our TV Go App?

I was able to locate you on our system using the detail we have for you, please make sure the box light is in white when trying.

Regards

Paul.

ourIThome
Joining in

Hi, I'm trying to using the TV Control App.  I also have ensured the white light is on, and tested again and getting the same message back.

newapollo
Very Insightful Person
Very Insightful Person

Hi ourIThome 

Are you sure that you have a V6 box?  The message, "No compatible virgin TV boxes found"  when trying to access the TV Control app usually means that the user has the newer TV360 box (This box has a voice button on the remote control) and as such needs to use the TVGo app and not TV Control.

main 360 box and remote controlmain 360 box and remote control

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

ourIThome
Joining in

Pretty sure I've got a v6, no voice button on my remote control.

ourIThome
Joining in

PXL_20240123_184117427.jpg

japitts
Very Insightful Person
Very Insightful Person

That's a V6, you could also confirm the TiVo-software by checking the video preview screen in the top-right of the UI - does it have the TiVo logo?

There's two requirements here, that I don't see confirmed in the previous posts.

1: Your V6 power-saving needs to be either "always-on" or "connected low-power" - not "Eco low-power" : Home > Help & Settings > Settings > Devices > Power saving.

2: Is your mobile device on the same subnet as your V6? Check in your router that both devices have an IP address in the 192.168.0.x range - x can vary, nothing else can. Also confirm that the V6 IP tallies with that shown in Home > Help & Settings > Settings > Network (top-right)

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

ourIThome
Joining in

Hi, thanks for your help.

Yeah I can see the TiVo logo.

Power saving settings are set to connected low power.  I have also tried always on.

Checked my IP on my phone and the V6 and they are on the 192.168.0.x range.  Phone and v6 are both connected to the same WiFi SSID.

 

ourIThome
Joining in

Any VM employees who can help?

japitts
Very Insightful Person
Very Insightful Person

Are you using Apple or Android on the mobile device?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks