cancel
Showing results for 
Search instead for 
Did you mean: 

SuperHub 5 take ages to detect Ethernet being used.

Brettapuss
Tuning in

Hi i just got a SuperHub 5 about a week ago and so far it's somehow even worse than the last. I've had every version of the SuperHub and i can't get my head around how they get significantly less "Super" every time. 

So my issue is when i boot up my PC i takes around 5 minutes for the router to actually detect my Ethernet cable I'm u I'm using a Cat-8 cable and I'm on the 1Gb package. I've got an M.2 SSD in my PC which allows my PC to start up in around 15 seconds yet its made completely redundant by the fact the SuperHub 5 refuses to connect my PC to the internet with a wired connect and i have to wait 5 minutes. Today it actually took nearly 10 minutes it's absolutely pathetic. None of the other SuperHub's have ever had this issue Ethernet connection should be instantaneous. I've built tones of PC and never had this issue before and it started the second i used this companies latest useless router. 

I swear if Virgin Media wasn't the only company that supplied internet to my area i would leave them in a heartbeat. 


12 REPLIES 12

legacy1
Alessandro Volta

Post what version firmware the hub is on

You can get your own router with 1Gb ports or better and put hub in modem mode

---------------------------------------------------------------

i dont really mess about with router stuff so you'll have to explain how i find the firmware version/update it if required. the most i ever do is Port Forward lol. 
also whats the difference between getting my own router and putting it in modem mode. i thought modem mode was for when you got your own router. sorry for the dumb questions this isnt my area of expertise. i pay this company money they send me a crappier box every couple years that my experience with them.  

Tudor
Very Insightful Person
Very Insightful Person

Just for your information it’s NOT a SuperHub, the Hub3, Hub4, Hub5 and Hub5x have never ever been called a SuperHub. The last one was a 2ac and this is EOL.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

okay... 

Roger_Gooner
Alessandro Volta

Have you tried another Ethernet cable or another hub port.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

Client62
Hero

In the Hub menu Admin >>> Info the firmware aka. Software Version is shown.
For a Hub 5 it usually looks like : LG-RDK_4.6.24-2206.7    ( this is a 2022 firmware )


@Brettapuss wrote:

i thought modem mode was for when you got your own router. 

Yes and thats what you should do VM track record for the hubs in modem mode just works

---------------------------------------------------------------

Adduxi
Very Insightful Person
Very Insightful Person

Does the NIC use EEE (Energy saving features) at all?  If so disable this and see if it helps.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Brettapuss
Tuning in

so yesterday i went on the help page and "fix your broadband" and apparently there is an issue with my hub so it asked me to reset it all. i done that it detects the ethernet cable faster now but i still boot my PC up and i have no internet for about 30 seconds so any programs that launch with internet i have to manually shut down and then relaunch them myself which is just irritating as hell.