cancel
Showing results for 
Search instead for 
Did you mean: 

Unifi UXG Lite settings + Modem 5x 10gig

benjamin-gi
Just joined

Super excited to get Virgin into the property (only 6-7 weeks late without internet..that's another story) and I was happily surprised with the plug-and-play nature of connecting the UXG Lite to the 10Gig port (yes, 10Gig, I honestly was expected 2.5gig).

My issue happened when I set the Virgin Hub into modem mode (thank you to the person - sorry, I didn't record the name! - who shared the link as it's not available in the GUI (http://192.168.0.1/?page=modemmode), where post reboot and green LED, going to 192.168.100.1, went to nowhere.

Checked Unifi and I could see that the G2 Plus can see the internet. It sees that there is the potential for a connection, but no joy on actually getting the connection. 

Context:

  • Previously used PPPoE with BT G.Fast 
  • Changed to DHCP under IPv4 (v6 disabled)
  • I had seen mention of choosing VLAN 6 for it to work..no joy

Are there any specific settings USG, UDM or UXG users are using or can share for connecting in Modem-only mode?

 

3 REPLIES 3

carl_pearce
Community elder

There isn't a 'working' modem mode for the HUB 5x.

legacy1
Alessandro Volta

VM cheap out on letting us have a real connection to the internet with hub 5x

---------------------------------------------------------------

Number-6
On our wavelength

As others have said above, there is simply no functional modem mode available for the 5x. This has been successively promised for ‘late 2023’, 'very early 2024’, and ‘Spring 2024’ according to reports on here. Naturally none of them have come to pass.

The best advice is to always assume that what a product delivers now is what it ever, ever will deliver - never sign up for or purchase on a ‘promise’ of a feature coming soon!

It’s annoying that some posters still talk about that URL you mentioned, as a solution - yes is does expose the (hidden) option to enable modem mode, but it was hidden for a reason; the underlaying code to enable it doesn’t work! It’s just not there!

If you want to use your own Unifi product then that’s fine, you can, except there’ll be a double-NAT issue, which, to be fair, isn’t a major problem for the majority of users, unless you are running your own server(s) in house - and even then it can be worked around.