cancel
Showing results for 
Search instead for 
Did you mean: 

Red light on hub

Mike7275
Joining in

Red-light on hub, have tried multiple times now to follow reset instruction, light is still red

4 REPLIES 4

Client62
Legend

From the Hub menu, run the Network diagnostic tool

Scroll down through the results and find the Temperature entry.   Is it normal ? 

Dan-C06
Joining in

Experiencing exactly the same issue, internet working all ok, hub doesn't seem hot, just slightly warm

I phoned Virgin and was told not to worry? I then run the service status on the website, then telling me they checking my equipment and found an issue and they looking into it and for me to check back after 24hrs.....I've gone through that all before with another issue!!

From what I've been reading elsewhere it seems a overheating issue, that is concerning but can't believe Virgin don't want to send an engineer or a new hub out.

Adduxi
Very Insightful Person
Very Insightful Person

If the red LED persists after a pinhole reset, the Hub should be swapped out. This red LED is the overheat warning and should be working correctly. If you wait here a couple of days a VM Mod should pick this up and discuss directly with you.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Martin_N
Forum Team
Forum Team

Hi Mike7275,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about the red light on the hub. 

We can certainly take a look into this for your. 

I will private message you now to confirm your details. 

^Martin