cancel
Showing results for 
Search instead for 
Did you mean: 

Network card won't reconnect after update

lojelo5
Superfast

Last night at around 12:55 hub5 rebooted it did a software update and since that update my akasa 2.5gb network card will not reconnect.

I have tried everything bar a pinhole reset but all I keep getting are these 2 errors

Screenshot-2024-02-13-012522Screenshot-2024-02-13-021751

Now putting the Ethernet straight into the motherboard everything is fine, this only happened after the software update. I will phone VM later on to see if there are any issues within the network because no matter what I do the 2.5gb card will not acquiring a new IP or default gateway.

 

 

[MOD EDIT: Subject title changed for clarity]

10 REPLIES 10

lojelo5
Superfast

Just an update 

I thought I would give this ago and it worked.

I copied a few things over from the working Ethernet on the motherboard over to the properties on the akasa adapter i.e IPv4 address, Subnet mask and IPv4 default gateway at this point my PC blue screened so it could be an issue with either the motherboard or the adapter but after it rebooted it is now working again, bit of strange one though.

Client62
Hero

When 1 computer does not work and all else does, it is the 1 computer that needs a Restart to force a cold boot causing a fresh DHCP request.  Be aware a pin hole reset of any VM Hub risks it reverting to the original firmware.

@ Client62

I know how it works hence me rebooting system right away but that did not work.

No matter how many times I rebooted the PC or hub it wouldn't acquire a new IP like I have shown in the screenshots above. I tried many things but none worked, manually inputting the details was the only way. 

The Ethernet port on the motherboard was fine that would connect no problem, it was the akasa 2.5gb network card that's the issue. I will remove all the details I put in manually and see if it acquires the details by itself if not there is a problem with the card hence it blue screening my PC after I entered the details.

cossie1
Tuning in

Had the exact same issue (using Realtek 2.5Gb card).

Tried rebooting the PC about 10 times, disabling / re-enabling the network card, rebooting the Hub 5, none of this worked.

In the end I resorted to factory resetting the hub 5, now it is working again.

Stuff like this should be fully tested before any updates are pushed to the Hubs

lojelo5
Superfast

@ cossie1

I don't think they really care about the odd person having problems. It looks like it's sorted itself out I removed the manual settings and set it back to Obtain an IP address automatically rebooted the PC and it's connected perfectly fine again.

That wouldn't work for me, the only option was to reset to factory default settings and configure everything again.

Don't worry I will be watching this. I have had a look inside system event viewer and there's quite a few errors within the network card drivers for some strange reason the driver had changed a couple of times. It started with a driver from 2019 then I found another event log with a driver from 2015!! then it reverted back to 2019 I have only had this device for just over a year so why would windows install an older driver over a newer one is beyond me.

Adduxi
Very Insightful Person
Very Insightful Person

This is why I prefer to stick to Intel NIC's.  Never had any issues with them.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

I need a new PC to be honest I bought this one second hand a year or so ago after giving my wife my old one.

The one I have now is using a GA-AB350M-Gaming 3 with a AMD 1700, I don't do any gaming just browsing and the odd VHS converting for my YouTube channel but you can tell it's lagging behind a bit. The onboard Ethernet is also a Realtek never had a problem with that, but this is the only time I have had a problem with the Akasa network card all because of the software upgrade.

Time to look for a new PC with built in 2.5gb Ethernet I know there's plenty but it's choosing what motherboard and what CPU and what budget the wife gives me for it.