cancel
Showing results for 
Search instead for 
Did you mean: 

My hub4 flashes yellow and no internet

mikemachine786
Just joined

My hub 4 flashed yellow and there is no internet at home. Tried resetting few times and also switched off the hub few times too but no progress.

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

See this...

Check first for any “known network faults in your location - Look in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Robert_P
Forum Team
Forum Team

Hi mikemachine786

 

Sorry to hear of the Hub and connection issues experienced, we appreciate you raising this via the forums and welcome to the community.

 

From checking the account we can see there is currently a SNR (Signal to Noise Ratio) issues in your area impacting services. This is where there is ingress somewhere within the network which is impacting the connection, it can be difficult to locate the cause of the issue and it usually results in an intermittent connection as opposed to a complete loss of service.

 

This issue is reported under reference F011343235 with an estimated fix date of the 10 July 2024 at 9am although this may change.

 

The connection does seem to be back as of 10am Friday 5 July.