cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3 red light

Wags2519
Joining in

Our Hub 3 has a solid red light. We have switched it off and left it as per online instructions still has a red light. I contacted customer service who said it’s ok despite your website saying it’s a fault with the router. I asked for a replacement hub and customer service told me they wanted a technician to come out and if they find nothing wrong I will be charged £25. All I’m looking for is a replacement hub. 

3 REPLIES 3

Client62
Hero

It can be the LED is fading or it can an over temperature fault.

To check login in to the Hub 3 menu at http://192.168.0.1/  use the numeric HUB PASSWORD from the bottom side label. ( this is not the Wi-Fi password )

Run the Network diagnostic tool

Scroll down through the results and find the Temperature entry. Is it normal ?

Note: the Hub 3 in Modem mode has a Magenta LED.

Molly_T
Forum Team
Forum Team

Hi Wags2519 👋 Welcome to the community forum! 
Thanks for posting. Sorry to hear these concerns about a constant red light on your hub. 
We would need to send you a PM to confirm a few account details so we can take a closer look and arrange an engineers appointment or replacement if needed. I will do this for you now - you can find the PM in the top right corner of the page in your Inbox. 📩 We can then return to this public thread with another update when possible. Thank you for your patience in the meantime!

Wishing you all the best. 🌞

Molly

Hi All 👋 just returning to this public thread to keep things updated. 

Thanks to Client62 for PMing with me, I was able to confirm all the information needed to run some troubleshooting tests and identify the hub needs a replacement. This has been arranged and is on it's way!

Hopefully it helps resolve things, but please do get back in touch if there are any further issues. 

Thanks for your patience in the meantime! Wishing you all the best. 🌞

Molly