cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet ports stopped working Hub 3.0

codayop
On our wavelength

Hi everyone
Maybe someone can help me here?
I've read a few other similar posts about the same issue, and the general consensus is to request a new HUB. 

I find this hard to believe as I have only had this HUB 7 days, and would think its not a hardware failure but more likely a config issue.

I changed the settings via ethernet to 'modem mode' from 'router mode' after trying to connect a NetGear switch to effectively add a port for me to plug in to, for when I need to use a wired connection when playing FPS games. (rather than having to dig around behind my pc each time). I plugged the hub and my pc in to the switch - where the device recognised the pc, but did not 'see' the hub, and no lights illuminated on the switch. So changed to 'modem mode' where my problems began. From that point - the ethernet ports on the rear of the hub did not illuminate. Even after a hard pin reset and several reboots. I had to factory reset to get the wifi capabilities back on as they turn off when 'modem mode' is active. 

So after several hours of trying different cables, different reboot and reset schedules I am still no closer to resolving this issue. I have WiFi, so all is not lost (and after having nothing but issues with BT prior to coming back to Virgin, I am grateful to be able to connect to the internet at all!) - I'm just hoping someone with a bit more technical knowledge than me can direct me to a setting or a function that can bring the ethernet ports back to life.

Thanks in advance
Richard

8 REPLIES 8

g0akc
Problem sorter

First of all why did you connect a switch to the hub when it was in modem mode?

If in modem mode one, and only one, Ethernet port is active and you can only connect one device (which will solicit a public IP address from the VM network via bootp/DHCP). 

There's is no point whatsoever in connecting a switch to the hub in these circumstances.  If more ports are needed then connect 'downstream' from the hub - but no good trying to do that if you have connected a PC/laptop as that will be the only device, unless said PC has additional Ethernet interfaces.  If you want multiple devices then use a router connected to the hub, along with a switch if necessary to get the required number of Ethernet ports.

You may well have messed something up or bricked the hub?

Further, there should be no need to factory reset to get back to router mode - it should be possible to do so via the GUI interface.  At most a power cycle (power off/on) should be needed.  It sounds like you have succeeded in putting it back in router mode anyway, if WiFi is back.  And yes, there will be no wireless capability in modem mode - that's the point - any wireless connectivity will be down your your own third party kit.

To get the Ethernet ports working again I can only suggest you try a factory reset again and make sure you do it correctly (full 60 second button press) with nothing plugged in to the hub.  If that doesn't work I guess it's bricked and a new hub would be required - or use it properly in modem mode with your own router.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!

codayop
On our wavelength

Thank you very much for responding. 

I switched the hub to modem mode when the hub was not recognised by the switch following advice from a support member on a NetGear forum.

(hub, with no other connections, connected via ethernet to the switch, and other port connected to the pc) lights flickered on the GS305 switch on the pc port, but no lights on hub port.

This wasn't something I just plugged in and expected to work, I thought I took the proper precautions after reading up on how switches work - I was hoping this should be a plug and play situation, but as I saw no response I took to the forums.  

I have tried a full 60 second power cycle but will try again.

Thanks again

legacy1
Alessandro Volta

Connect PC by wire to the hub without the switch

You may also have a bad cable

---------------------------------------------------------------

codayop
On our wavelength

Thanks, since the issue I have removed the switch with no change. 

The cable is new and works fine with other devices and worked fine with my pc before the issue. 

 

codayop
On our wavelength

After 3 hard resets (60 second pin hole) the hub is now seeing connected ethernet leads.

 

Hi codayop,

Thank you for the update, glad to hear your devices connected Via Ethernet without the switch are now being recognised, if you need any further help, please do not hesitate to reach back out.

Regards

Paul.

Hi,

I have the very same problem, my virgin hub3 is working and have wifi but the Ethernet ports, whilst showing activity lights, are not sending any data through them. I have two separate routers in the house which are connected to the hub and neither are receiving data from the modem.

I spoke to Virgin technical I’ve received a replacement hub today, switched it out with the old one but the same issue remains. I’ve tried hard reset (60 second pin push in the back whilst removing all RJ45 cables) but problem still remains….

any ideas??

legacy1
Alessandro Volta

If you use modem mode only one source MAC is allowed two routers with each by their own MAC will not work also one port on the hub will work at a time. 

---------------------------------------------------------------