cancel
Showing results for 
Search instead for 
Did you mean: 

Connect app with hub 4

Fedupofproblem
Joining in

Help, the connect app still wont work and can never find the Hub 4, no matter what I do. Can't access pods either because of this.  The Internet keeps dropping out which is driving me crazy!!

I've tried factory resetting the Hub 4 (multiple times) doing 60sec reset, re-installing the app, clearing the app cache, signing out/in, basic reset. It's very rare I can get into 192.168.0.1 whether via WiFi or direct connection via ethernet.  I've been on phone and told it needed to be passed on to next level but haven't heard anything since ....AGAIN. I'm at my wits end and am raging I pay so much and can't get a working system. PLEASE help me resolve this or release me from my contract to go somewhere I can get a working service. This has been going on for ages and if I call I get told to go through the same procedure of resets etc.

HELP!!!!!!

9 REPLIES 9

Client62
Legend

Customer Support are on 150 or 0345 454 1111 from a non-VM phone.

Call again and demand the defective Hub is replaced.

Megan_L
Forum Team
Forum Team

Hi Fedupofproblem, 

Thanks for posting about this again, sorry it's still an issue for you! 
Did you see my reply to you on another post? If not, here it is again for you - 

The first thing to be aware of is you need to be connected to your Home Wi-Fi in order for the app to connect to the Hub. It won't allow the connection if you're on a different Wi-Fi network, Guest network on your own Wi-Fi, VPN, or mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that:

For your Apple device, if you're on iOS 15 then you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data.
If you're on iOS 16 then just delete the app from your device, restart the handset, and then re-download the Connect App. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

Please could you let us know if this works so we can help further if not?

Thanks,

Meg

Thanks but tried all of this as I did a search online first. I'm so frustrated.

Not at home to speak to them and won't let my wife deal with it until they speak to me first

It seems to be a hub 4 issue and the only few resolved cases I've seen is a new hub. Just wish it could be acknowledged and dealt with

Thanks for coming back to us Fedupofproblem, sorry the advice given previously hasn't worked! 😥
I can appreciate the frustration this is causing, issues regarding Apps are more about trial and error so we thank you for working with us whilst we go through the steps.

Can I ask these two questions -

Do you have the Hub in modem mode?

If not, could you please try doing a Pin-Hole reset? This is different to a normal reset, you will need to stick a pin or something similar into the back of the Hub and hold it there for 30 seconds.

This will reset all the settings on the Hub and should allow the Connect App to locate and connect to the Hub.

Let us know if it works.

Thanks,

Meg

Client62
Legend

Could it be using the VM Connect app is the root cause of current spate of Hub 4 failures ?

Of course it’s is!  I’ve been saying that for weeks.

Seph - ( DEFROCKED - My advice is at your risk)