cancel
Showing results for 
Search instead for 
Did you mean: 

VM Connect breaks my Hub 4

MrT-UK
Tuning in

When I logged into my router it would just show a white screen. 
so I reset my router and have not connected to it with VM connect and it works perfectly. 
as soon as I connect to the network with VM Connect the login to the router stops working and I get a white screen. 

10 REPLIES 10

Sephiroth
Alessandro Volta

I knew it - that crappy, useless, wretched CONNECT App is the root of all evil.

Seph - ( DEFROCKED - My advice is at your risk)

Daniel_Et
Forum Team
Forum Team

Hi @MrT-UK, thank you for your post.

We're sorry to hear about the problem you're having 😔

Have you tried using the Connect app across various different devices?

Please pop back to us at your earliest convenience.

Regards,
Daniel

Sephiroth
Alessandro Volta

@MrT-UK

Maybe you'll ask them the following:

1.  Does VM acknowledge that the Connect App is behaving incorrectly?

2.  Is there a remediation plan?  If not, why not?

3.  When will this be fixed.

4.  Have not the huge number of common cause reports on the Forum in respect of the Connect app not made their mark within VM?

Seph - ( DEFROCKED - My advice is at your risk)

Yes I have tried different devices on different platforms, android and iOS. 

I get an error to say there is a problem at our end. 

is there something cached on your systems that downloads onto VMware connect as it lists my pods?

Hi MrT-UK, 

Thanks for coming back to us on this one. The VM Connect app is right to list the pods as this will show the connection as a whole and how many devices are connected to it. 

Can you please expand on what actions you're trying to complete within the Connect App and what results you're seeing when trying to perform these?

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


I have reset my router and I can connect to the router through 192.160.0.1

If I run the VM Connect App on any of my devices, then it will not connect to my router. I get an error message saying there is a fault at our end.

It brings up a picture of my router and my pods, but will not connect. How if it is not connecting how does the VM Connect App display details about my router and pods?

As soon as I try to connect to my WiFi using the VM Connect App, something happens to my router, I can login but it displays a white screen after logging in. No options or information are displayed. 

For the last 2 weeks I have not connected using VM Connect App and I am still able to login to my router via 192.168.0.1

I have black spots in my house which I need to analyse so I can order more pods. 

Sephiroth
Alessandro Volta

Whatever you do, abandon those stupid pods and the wretched CONNECT app.  WiFi is important to you and laying out some dosh for a mesh system will completely put your mind at rest in terms of WiFi reach.  Everything can be controlled from the Hub GUI and the mesh router's GUI.

Seph - ( DEFROCKED - My advice is at your risk)

Client62
Legend

Gosh managed to post that without the red mist descending over the eyes today 🐵

Hi @MrT-UK,

Thank you for expanding. It's very odd that it's not working correctly for you. Have you also tried removing and then re-installing the app? That will ensure that you have the latest version of the app, and can also help to resolve any issues that occurred with the initial install.

If you've tried that and the issue unfortunately remains then please respond to the private message that I'll be sending to you shortly so we can assist you further.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!