Showing results for 
Search instead for 
Did you mean: 

loss of email service

On our wavelength

I have used "windows live mail"on my various win 7 machines for many many years but have not had this problem before. I can receive emails but cannot send or forward mail. When trying  to do this I get a "server is rejecting               the sender email address" message. I have 3 win 7 machines about my household and this applies to all of them.

I have contacted VM but they are not interested, they just keep saying that it is not their fault. Surely it is their server that is at  fault? All they want to do is try to sell me unwanted channels or increase broad band speed. Can anyone help please


Accepted Solutions

Alessandro Volta

See if these images help you. I have called an imaginary account Ntlworld in Window Live Mail. Follow through to check settings with whatever you have named your account

If I right click on the account name and choose 'Properties'


 I bring up this window below. On the 'General' tab fill in your own details for 'Name' and 'Email address'


On the 'Servers' tab below fill in your own 'Email username' and 'Password' and match the other settings


 Click the 'Settings' button above and you should see


 Choose 'OK'

The 'Security' tab should be left as-is


 In the 'Advanced' tab the settings should look like this



See where this Helpful Answer was posted


Alessandro Volta

VM has changed some of its security requirements and server settings which has stopped some email clients from working if they are on old settings.

Try changing the settings in WLM to those below

checking authentication for SMTP along with port no. and encryption may be required

WLM may have a setting a bit like this

Outlook (similar to WLM) looks like this with some example settings

You may also be required to set up an app password to use an email client like WLM (explained in the first link above)

On our wavelength

hi, thanks for your help. Alas this did not work. I changed everything from blueyonder to virgin media and amended where necessary but failed at the login  - incorrect password. The password was/is correct so i ended up resetting back to my previous setting and therefore unable to send mail. One thing occurs to me,having set up the new addresses etc should I then have logged in to VM and changed the password? 

On our wavelength

OK now I have just tried to pick up mail and I am told server not available?

Hi ronjo94,

Sorry to hear you're having some issues with your email. 

If you can go here you will need to follow the advice under Setting your app password to use an Email app.

Let us know how you get on.


On our wavelength

Hi Alex thanks for your input. Unfortunately none of this as helped.

To recap, I lost ability to send mail. This applied to 3 pc's and 3 addresses on each pc.

I followed the mod's that Goslow advised. ie I changing all settings from blueyonder to virgin media but using my existing blueyonder address As this did not work  I changed the settings to VM and then also changed my address from blueyonder to VM. this did not work either. I now have an additional problem, I can no longer receive mail from my main address but can still receive on the other 2 accounts. It would appear that VM is trying to wipe me out bit by bit!  There is no problem with the password.  I can log in to VM and sending is no problem here except I have difficulty logging in to 2 of my pc's and the one that I can use easily is the most inconvenient pc to use. I really am at a loss as to what is going on. 

Alessandro Volta

VM has managed to make this all very complicated to explain. I claim no particular email expertise but this is my understanding of VM's email changes ...

In the past, the primary login for 'My Virgin Media' (the account which allows you to see your bills, contract info, usage charges etc.) would allow you to administer any secondary email accounts (for things such as password changes on the secondary account).

The primary login for 'My Virgin Media' would also have a corresponding email address via a ntlworld. blueyonder, virginmedia etc. email address. Both the primary 'My Virgin Media' and the primary email address would use the same primary email address and account password to log in.

In the current arrangement, each secondary email account now also has its own 'My Virgin Media' account from where you have to make any changes to each secondary account (using the secondary email address and secondary account password to log in to each ‘My Virgin Media’ for each email account).

If all continues to work (without VM forcing you to change anything else) this is also how you would log in to VM webmail for each VM email account and you would administer each email account via its own 'My Virgin Media' login (using the relevant email address and account password).

In recent times though, VM has implemented security changes for some customers (meaning they cannot log above in as they did before).

VM has started requiring customers to provide a third-party email address for security reasons. If/when you have to do this, you then use the third-party email address as the user name and then your account password to access 'My Virgin Media' or webmail for each account (once a third-party email address has been imposed). You are still using/accessing the VM email service, it is just your login name which is replaced by using the third-party email address as the login name.

The process is explained below if you have to do this

In addition to the above, if you use an email client to send/receive email, VM has started using an 'app password' to connect email clients (such as Outlook, Thunderbird etc.). When you set up the email client, you use your full VM, blueyonder, ntlworld email address along with the app password to set up the account on the email client

To generate an app password, you have to log into 'My Virgin Media' (for the particular email account you are trying to set up on your email client) and go to

MyVM > Account Settings > Account details > Mailbox App password management

Finally, VM has begun enforcing some of its outbound server settings and disallowing some previous settings that worked in the past. The current/required settings are explained in the link below

in the section 'Connecting your Email to a Client App'. If you find you can receive email but not send, it is the 'SMTP settings' in your email client which need updating.

I am sure others will correct, or add to, what I have suggested above if it is not entirely correct/accurate.

Aside from the VM changes above, default advice to anyone experiencing VM email problems would be that once you have a third-party email set up, start the process of migrating all of your email requirements away from VM and onto the third-party email address. It can take some time to achieve this but, once done, you will be free of the never-ending merry-go-round of VM email problems.

On our wavelength

Thanks for your latest info but I am now more confused than ever. At first it seems that I have to change my email address in an apparently simple way but when this dose not work there is talk of second and third parties. At the moment I can receive mail why do I have to change this. I am so confused, I am just trying to regain the ability to send mail and trying to follow all the detail that is being thrown is making it even more difficult to attain. One thing has come to light however. I do not want to change my email address and that has stopped me going to a new provider. I have been looking to change because after more than twenty years with VM I am getting sick of the higher pricing and a lowering of support such as is happening now when they have, in effect taken away part of my usage. Thanks for all of your attempts to help me but I just cannot get this sorted

Alessandro Volta

I don't think I can explain the overall changes any better, unfortunately.

You say 3 machines are affected and each has 3 email accounts.

I suggest you pick one machine and try to get one email account working on one machine to begin with

The most simple thing that might need changing is authentication needs to be set on WLM.

In this screenshot from WLM

IGNORE everything in the screenshot (leave as is already on you own setup) APART FROM the bit for 'Outgoing server information' which should be

Server address:

Port: 465

TICK Requires a secure connection (SSL)

TICK requires authentication

On one PC try changing the above setting for one email account and see if that account will then send and receive.

If it works make the same change to the remaining two email accounts in WLM on the first PC and see if they too can send/receive

On our wavelength

Hi Goslow. Thanks for all the help that you are offering, it's just that I am so thick that I cannot understand the differing pieces of info that I am getting. If I start from scratch you may be able to point out where I am going wrong
I have been using windows live mail for over twenty years with no problems then suddenly part of this has stopped working - I cannot send mail.

When trying to send I get the message that the server is rejecting the [REMOVED] address

My account properties are =

Host name
User name [REMOVED]
Password Virgin media password
Port 110

Host name
User name [REMOVED]
Password Virgin media password
Port 25

Initially from the forum I understood that VM have made changes and that I should make the following changes

The host names should become and respectively.

Also I should select the SSL settings of 995 and 465 respeciively

I made all the necessary changes and tried to send but received exactly the same rejection message?
what am I doing or not doing?

And then. from yesterday your screen shot, I ticked requires authentification. The result was that I was able to send mail and it was not rejected. however, the mail was shown in the sent folder but the message did not arrive. I sent a few more with the same results shown in the sent folder but not arriving at the destination. Lost in the ether?? What is happening now. I hope that this might help you to solve the problem



[MOD EDIT: Personal information has been removed from this post.]