cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Media outgoing SMTP mail server error

DeLorean
Joining in

Since mid-afternoon on the 25th June Outlook has been unable to send e-mail through Virgin Media's outgoing SMTP server for all of our virgin.net e-mail accounts.

We receive the error...

Task '*****.*******@virgin.net - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.1.0 Authentication Required (VM401)'

I have also been contacted by customers in Basingstoke who are also experiencing the same issue.

P.S. Incoming e-mails via POP3 are working fine.

Is anyone else experiencing this problem and is aware of what's going on?

35 REPLIES 35

KatherineN16
Joining in

Same thing with my outgoing emails. Very annoying and no idea why. I’m hoping it will resolve itself… 

For some reason that I don’t understand I cannot usually send emails from my laptop when away from home but I don’t usually have problems at home. 

DeLorean
Joining in

Okay... an easy fix.
Virgin Media must've recently changed their requirements for sending e-mail.
Simply enable: "My outgoing server (SMTP) requires authentication" in each Virgin Media Outlook e-mail account.
...and voila the is problem solved!

Image1.png

 

I don't have Outlook - I have the Mac Mail app, and it doesn't have an option called "My outgoing server (SMTP) requires authentication." So I'm stumped. 

sdad
On our wavelength

You Need to tick "requires authentication" in server settings.

sdad
On our wavelength

What does it have in outgoing settings?

I answered this in another thread. Will try and post again here… 

If I unclick Automatically manage connection settings I get Port 465 and Use TLS/SSL which is ticked. 
in Authentication the options are:

External (TLS client certificate), Kerberos Version 5 (GSSAPI), NTLM, MD5 Challenge-Response and Password

No idea!! Can anyone help?? 

So I think I solved it by choosing password. Hope that’s the fix…

Hi DeLorean,

I don't see how the above would work for me.
I have my own domain and email address and as such have different incoming POP settings.
Virgin long ago removed my virgin mail account - through lack of use I guess.

I'm an ancient customer and up until yesterday used smtp.blueyonder.co.uk, port 25, no authentication setting specified. It's been that way for over a decade.

Now I can receive mail, but any attempt to send gets the dreaded "530 5.1.0 Authentication Required (VM401)" error. I've tried ticking that box above, entering my Virgin Media account creds, changing port etc. but nothing works.