Showing results for 
Search instead for 
Did you mean: 

Email won’t send on virgin Wi-Fi IP blocked?

Tuning in


I’m having continued issues with our virgin media WiFi IP and being able to send emails from my iPhone (3rd party app). Get the error of an issue with the SMTP server - there isn’t one, as it works on 4g and webmail. 
key facts and testing: 

  • The webmail client works fine. Send and receive on WiFi. 
  • Emails will send when not on the virgin WiFi network from phone Mail or outlook app. 
  • emails send when on mobile data 4g from phone Mail app, or outlook app. 

This suggests there is a security setting by virgin on my WiFi connection stopping their own servers sending emails from their email accounts.  How can I get my IP changed to a new one or the current one unblocked so I can use my NTLworld mail account properly?

I see others having similar issues and I haven’t god the time to spend 2 hours being passed around India L1 support teams, so a direct answer from the VM forum tech team is requested. 



Joining in

I am having the exact same issue and am being passed from pillar to post on the telephone. I can recieve emails on my Ntlworld and virginmedia email accounts but cannot send when I am connect to my home broadband (emails send perfectly when on 4G)

Tuning in

Yeah I’ve experienced this before and you have to get virgin to act and resolve it on their end with the IP listings. It’s a security setting issue, so annoying you can’t send emails when using their WiFi - so silly! 
warning, they try and get you to pay for some gadget repair thing, you don’t need this, they need to resolve it on their security settings and work to get the IP unlisted. 

Virgin forum staff, can you please pick up this issue for us both and provide L2 tech support to resolve the IP blocks so we can use our emails properly. 

Hi @l0zzie88 

Welcome back to our community forums and I am sorry to hear you are having issues sending emails on Virgin Media Network. We can understand the inconvenience caused. To look into this, I will send you a private message. Please keep an eye out for an envelope at the top right corner of your Forum page. Let me know if you have any issues locating this. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

I have been told my old windows Mail on my desk top is going to be discontinued & have to switch to the "New Outlook."

I have now set up the new Outlook, all my mails have downloaded, I am now receiving mails but it wont send mails.

My Old windows mail still sends & receives, my phone still sends & receives, I have created a new app password as instructed but still not sending. The error code is 21b? I have been passed from pillar to post, from a basic technician to more advanced & he said as long as virgin e-mails work when you log into there site there is nothing more they can do as they no longer provide support for this issue! Do you think this could be the same issue as above?

Hello CraigTarr

Thanks for your post.

Sorry to hear you are still not able to send emails through the new outlook.

When you changed the password did you follow these steps?

If you change the password for the account in My Virgin Media > Account settings > Account details you will not be able to use the new password to access the account via an email client. Email client access now requires an app specific password which can be generated in the MyVM > Account Settings > Account details > Mailbox App password management.

Once created use the new app password together with the full email address of the VM email account as the username and password in the Outlook account settings.

Can you please let us know if that helps.



Tuning in

Exact same problem here and now three weeks waiting for Virgin help desk to fix.  I've been advised soooo many times that a ticket has been raised and given a date that it will be fixed, however I am still waiting. Akua_A can you respond to this as I don't have the time or the energy to phone again and be on the phone for 3 hours and be passed around to the same departments. Dreadful service and we are paying for that!!!!!

From checking, it looks to still being worked on by the support team. Apologies for the delays, they will be in touch with an update as soon as one is available.



Did you get any resolution on this? I have the same issue with my ntlworld account and an IP problem that stops me sending anything and have also been asked for £9.99 per month for Gadget Support to change some settings.

Very Insightful Person
Very Insightful Person

@JCmacc wrote:

Did you get any resolution on this? I have the same issue with my ntlworld account and an IP problem that stops me sending anything and have also been asked for £9.99 per month for Gadget Support to change some settings.

It would be helpful to see what, if any, error code is returned by the SMTP server when sending. From a desktop or laptop device open a Command Shell in Window or otherwise the Terminal. app and enter the following where username:password is replaced with your email address and password, i.e.

curl -v smtps:// -u username:password

WARNING: Do not post the resulting output here but instead review it for possible reported causes, i.e. VM error code; choosing to ignore this warning and posting the output here unredacted or incorrectly redacted will likely reveal your email address, password and / or public IP Address.

FYI if there is no issue then you should see the following output from the curl command:

< 334
> [Redacted]
< 235 2.7.0 SMTP350 Authentication successful for user [Redacted]
< 214-2.0.0 This is cmsmtp ESMTP service help
214-2.0.0 This is cmsmtp ESMTP service help
< 214-2.0.0 To contact postmaster send email to
214-2.0.0 To contact postmaster send email to
< 214-2.0.0 For local information send email to Postmaster at your site.
214-2.0.0 For local information send email to Postmaster at your site.
< 214 2.0.0 end of HELP info
214 2.0.0 end of HELP info
* Connection #0 to host left intact

Otherwise unsuccessful will look similar to the following; note VM error code VM320 in result:

< 334
> [Redacted]
< 525 5.7.13 Authentication Denied (VM320)
* Closing connection 0
* TLSv1.2 (OUT), TLS alert, close notify (256):
curl: (67) Login denied

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks