Virgin TV V6
For all V6 box & service questions
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue: Clear and Reset Function - V6

Hi All,  We're aware of an issue when using the 'Clear and Reset' functionality on the V6 box. Using either of the following options will cause your box to enter into a starting up/clearing data loop. Clear Programme Info & Planned RecsClear & Delete...

ModTeam by Moderator
  • 14282 Views
  • 0 replies
  • 2 kudos

Resolved! Red Button - V6/TiVo boxes

Trying to watch the Sunderland v LCFC game via the red button and it's not working. It says there aren't  currently any interactive games on any of the sky sports channels...... Please sort this as I'm not getting the service I pay for.

V6 Catch up

Having a problem with catch up via my V6 box it turns off ie blank screen no sound & comes back on after 60 seconds also occasionally buffering.I have followed process ie turn off hub & box but still happening.

kendo159 by Joining in
  • 400 Views
  • 6 replies
  • 0 kudos

V6 Box - All channels showing "To Be Announced"

Hi, Had our V6 box disconnected for sometime due to some DIY - when it's been reconnected we are able to watch shows, channels are all named as previosuly, however the guide shows no program information instead every channel shows either "To be annou...

Nexus804 by Just joined
  • 685 Views
  • 4 replies
  • 0 kudos

Resolved! One of my V6 boxes has died

Had a power cut locally this morning and since then, one V6 booted up fine while the other is going round and round in a “Starting Up” / “Welcome” loop. They were both working properly prior to the power cut, so I suspect there may have been a power ...

ITV X NOT WORKING PROPERLY

anybody having issues with ITV X, catch up and I player ?????????........ start to watch and most times just stops, also boxes keep loosing connection  to Virginmedia ????? or is this just my continuing on going problem with virgin rubbish equipment ...

steverb2 by Dialled in
  • 520 Views
  • 3 replies
  • 0 kudos

S101 Error

I have the S101 error stuck at 16%.The usual remedies all start with making sure the coaxial cable is properly connected, I do not have a coaial input just the internet input which shows a good connection.

killjoy by Tuning in
  • 378 Views
  • 4 replies
  • 0 kudos

TiVo box not connecting

My TiVo box is 6 years old and has not been connecting to the WiFi. For the last 6 months I have had to reboot it 4 time a week but this has got worse with connections dropped, Netflix not loading and services not available, I now need to reboot ever...

C4 & ITV apps not working

Never used to be a problem, but recently I've had problems with programmes continually buffering and losing the volume intermittently. 

ryanzafc by Joining in
  • 382 Views
  • 3 replies
  • 0 kudos