cancel
Showing results for 
Search instead for 
Did you mean: 

"No new episodes available yet" error message preventing remote playback of content

Kelmon
Tuning in

Hi Guys,

This is a frequent issue that is driving me crazy. I have 2 V360 boxes in my house. Most content is recorded on the box in the living room but some programmes are recorded on the other in our upstairs den. The boxes are connected to each other via ethernet. When I view my Recorded programs on the box in the living room, it will show me content recorded on both boxes. When a particular program has multiple episodes, these are grouped together into a folder that must be selected to view the individual episodes in it. The issue that I am often encountering is that, when using the box in the living room, I select a folder of episodes that was recorded on the box in the den, I get the error message "No new episodes available yet", so I cannot see the content of the folder. This makes no sense for a few reasons:

  1. There absolutely are new episodes available - the list shows how many episodes are in the folder.
  2. Remote playback appears to work fine for content recorded with only a single episode available (i.e. no folder needs to be opened first), including 4K content.
  3. This issue is not constant. Sometimes I can playback this remote content with no errors, just as I expect.

I have not been able to discern a pattern to this issue. For example, yesterday evening I was able to watch an episode of MotoGP (recorded on the box in the den) from a folder with 6 episodes on the box in the living room, as expected. This morning, I am getting the error message when trying to watch the next episode. Both boxes are turned on. I have tried to fix this issue in the past by restarting both boxes and the router to which they are connected. That will work but the problem comes back. This is not a new issue. We never saw such an issue when the boxes were running the older V6 software but I'm not sure when this started happening - I think it may be something like 6-months or longer ago. I've finally got around to posting about it, particularly because I don't seem to see any other posts reporting the same error message. Since the problem started the box in the living room was replaced to fix a different issue but "No new episodes available yet" is back again...

Here's a photo of the issue in action where you can see the error message in the top right when I have selected the MotoGP folder that shows there are 2 episodes available.

No new episodes available yetNo new episodes available yet

 

17 REPLIES 17

newapollo
Very Insightful Person
Very Insightful Person

Hi @Kelmon 

You've mentioned a few times that the Den box is in standby. You've also mentioned the "Oops, we couldn't connect to the Upstairs Den" message, "I assumed the box wasn't waking up over WiFi. I'd get a similar error message when trying to connect to the box using the Virgin TV Go app, which would also refuse to connect until the box was manually turned on"

Go to Settings > System > Standby power consumption. You have 3 choices.
Fast start  - the 360 starts quickly but is less energy efficient
Active start - more energy efficient than fast start but the box takes a little longer to start up
Eco start - the most energy efficient and probably the one you're using. It uses minimal power but takes a while to start.
The first two options are best if you have a mini box, or a second box  and are wanting to watch a recording on it.

If your standby mode is Eco start then it can take around 5 minutes before both boxes handshake with each other..

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Thanks for the feedback. I’ve had a check and the upstairs Den box was already set to Active power consumption.

Much like the issue that started this thread, the “Oops” error is not consistent but the settings and environment has not changed. That the power consumption settings should be changed would make more sense if I was consistently unable to playback content from the Den to the Living Room. But it currently seems to be fine in the morning but then refuse to play later in the day without the Den being manually turned on. It would be more understandable if the problem occurred first thing in the morning, when there had been a longer time since the Den box was used for local or remote playback. The “unused” time before use in the morning is normally at least 8-hours (can be substantially longer) but it is usually only around 4 or 5 hours later in the day that I try to use it when the “Oops” error is received.

I’ll set the power consumption to “Fast Start” to see if it makes a difference but this is not something I would want to do long-term. I don’t really mind the pause to start the streaming (such as I see in the morning) - it’s just the complete refusal to play that annoys. 

Hi Kelmon, 

Thanks for updating us on this issue, I am sorry if this is still an occurring problem for you! 

I can see you mentioned you had an engineer visit for this recently, what was the outcome of this visit? 

I have checked on my side for any issues, but I haven't been able to find anything that could explain the problem.

Thanks,

Megan_L

Kelmon
Tuning in

Hi Folks,

Update on the issue. With both boxes connected via WiFi and Den box set to "Fast Startup" for Power Consumption, neither the "No new episodes available yet" or "Oops" errors have reoccurred. What I do have is a new issue (which I hope just goes away) but is another one that just makes me want to throw the remote across the room.

The new issue is that I can't select episodes on the Recordings screen on the Living Room box. This lunchtime, I wanted to watch one of the Premiership Rugby episodes from yesterday. So I select Recordings from the home screen, then Recorded View All, and I get my list of recorded episodes available on both boxes. Once on this screen, with the most recent recording selected by default, I cannot move the selection down the list. The Recordings list is totally unresponsive to the up/down buttons on the remote. I can move the selection to the right or left, and I can use the Home button to select the filter options. When selecting the filters with options, such as the one for showing Recorded or Planned recordings, the menu displayed is responsive to the up/down button. The up/down buttons work as expected on all other parts of the Home screen, so I know the remote itself is working correctly. I've been in and out of the menus and the Recordings list has remained unresponsive to up/down. I suspect I will end up having to restart the box again if it decides to continue. Yet another software issue, I think.

Hi @Kelmon, thank you for your post. 

We're sorry to hear about the other issue you're having 😔

How have things been since you posted? Has rebooting the box made any difference to what you're experiencing?

Please pop back to us at your earliest convenience.

Regards,
Daniel

Right now, everything is working. I'm not sure when the up/down issue on the Recording menu resolved itself but it just needed time; no restart of the box. It may have sorted itself out in the evening, or overnight, but it's doing what it should do at the moment. I will see if things continue.

Hi Kelmon,

Glad to hear your box is now behaving itself without you having to do anything, keep an eye on it and let us know if you do have any further issues, there is some great help/ support around TV issues here.

If you need help with anything else, please do not hesitate to reach back out.

Regards

Paul. 

Kelmon
Tuning in

Hi Folks,

The problem is not gone. I got the "No new episodes available yet" message yesterday when attempting to watch MotoGP recorded on the Den box using the Living Room box, as originally reported. I was able to watch it by selecting it from the list of recent recordings shown when you select the Recordings menu, where it presented me with the list of available episodes, and playback started almost immediately when one was selected.

I have given an update on the issue to the engineer and he will look into the matter further with colleagues.