Showing results for 
Search instead for 
Did you mean: 

"No new episodes available yet" error message preventing remote playback of content

Tuning in

Hi Guys,

This is a frequent issue that is driving me crazy. I have 2 V360 boxes in my house. Most content is recorded on the box in the living room but some programmes are recorded on the other in our upstairs den. The boxes are connected to each other via ethernet. When I view my Recorded programs on the box in the living room, it will show me content recorded on both boxes. When a particular program has multiple episodes, these are grouped together into a folder that must be selected to view the individual episodes in it. The issue that I am often encountering is that, when using the box in the living room, I select a folder of episodes that was recorded on the box in the den, I get the error message "No new episodes available yet", so I cannot see the content of the folder. This makes no sense for a few reasons:

  1. There absolutely are new episodes available - the list shows how many episodes are in the folder.
  2. Remote playback appears to work fine for content recorded with only a single episode available (i.e. no folder needs to be opened first), including 4K content.
  3. This issue is not constant. Sometimes I can playback this remote content with no errors, just as I expect.

I have not been able to discern a pattern to this issue. For example, yesterday evening I was able to watch an episode of MotoGP (recorded on the box in the den) from a folder with 6 episodes on the box in the living room, as expected. This morning, I am getting the error message when trying to watch the next episode. Both boxes are turned on. I have tried to fix this issue in the past by restarting both boxes and the router to which they are connected. That will work but the problem comes back. This is not a new issue. We never saw such an issue when the boxes were running the older V6 software but I'm not sure when this started happening - I think it may be something like 6-months or longer ago. I've finally got around to posting about it, particularly because I don't seem to see any other posts reporting the same error message. Since the problem started the box in the living room was replaced to fix a different issue but "No new episodes available yet" is back again...

Here's a photo of the issue in action where you can see the error message in the top right when I have selected the MotoGP folder that shows there are 2 episodes available.

No new episodes available yetNo new episodes available yet



Forum Team
Forum Team

Hi there @Kelmon 

Thank you so much for your post and welcome to the community forums, it's great to have you back. 

I am so sorry that you have faced this issue with your post and I'll be happy to take a closer look with you via a private message. 

I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.

Forum Team
Forum Team

Hello again @Kelmon 

Thanks so much for your private message, I have now booked you a visit for set top box issues – you can check the date and time via your online account here. If you have any issues with accessing your online account or unable to see your visit, please do let us know and we’ll pop you a message to confirm.

There will be no charge for this visit unless:
• The technician diagnoses the faults as not being caused by our network/equipment 
• The technician discovers that the fault or problem relates to your equipment
• The technician discovers that the fault or problem relates to any system that we are not responsible for
The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account. 
Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the My VM app by 4pm the day before the appointment.
If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment

Tuning in

Just to give an update on the issue. This morning I had a visit from an engineer (very pleasant chap who did not need to be asked to put covers on shoes, which is rare) and, to my amazement, the issue occurred and he was able to witness it first-hand. This has been reported to a knowledge expert at Virgin but it is not an issue with which he is familiar. To try and diagnose the issue, all network equipment will be reset, and see if the issue reoccurs. If so, the next step will be to connect both boxes over WiFi.

It should be noted that I am not using Virgin's equipment, for the most part, for my home network. The Virgin SuperHub is functional but routers with better performance, range, features, etc. are available and therefore my SuperHub (which I think is the latest model) is used in Modem-Mode only. The rest of the network for the Virgin 360 boxes is:

  • Router: Asus DSL-AX82U
  • Living Room Box: is connected to the router via TP-Link TL-SG1016D 16-port gigabit switch, which is connected to the router through direct gigabit ethernet cable.
  • Den Box: is connected to the router via Netgear Powerline AV200 Mini Adaptor (XAV1301)

During the course of the visit it was found that the error message consistently appeared on the Living Room box when selecting content with multiple episodes that is recorded on the Den box. However, playback of content on the Den box using the Living Room box worked as expected when there was only 1 episode (in this case, a recent Europa League match that had been recorded in UHD). Once that playback was successfully started, then accessing other content with multiple episodes, which earlier had been giving the error message, worked as expected. Playback of a MotoGP episode started but during playback I did receive a buffering error. This does happen sometimes but is rare and normally is not seen again after restarting playback.

The troubleshooting will be performed and the results reported back to the engineer. So far, it sounds like I am the only person encountering this issue.


I'd just like to say I've had this issue for months.  I have the box downstairs on Fast Start up (and this is the box on which I record everything).  when I start he box upstairs (from eco) it starts slower but then once starts sees the recordings from the downstairs box.. but if I click on it I get the same error mentioned above.  SOLUTION - turn off this upstairs box (waiting for the tv to confirm no signal) and then start it again... now it works normally.  

Forum Team (Retired)
Forum Team (Retired)

Hi, Kelmon.
Thanks for sharing all this info and your updates on this issue with us, glad to read you've resolved the issues after the tech visit we've arranged for you. 🙂

That's great news, please do keep us posted and feel free to get back to us here if you need further support in the future.
Best regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Tuning in

Hi Folks,

On the Saturday morning I confirmed again that the "No new episodes available yet" issue was still occurring. Following this both Virgin boxes were shutdown, both routers (Virgin SuperHub 3.0 and my Asus DSL-AX82U) reset to factory defaults, both routers setup again (Asus as the primary and Virgin in modem-mode), and both VIrgin boxes restarted. As expected, once everything was stabilised, the Living Room box was happy to playback content from the Den box without the error message. So, all was well. This morning (Sunday) I can confirm that the error message was back again when trying to access my folder of MotoGP. The engineer had suggested trying connecting the boxes via WiFi rather than Ethernet (I am very dubious that this will improve matters but will follow the troubleshooting) if the problem persisted after the reset, so I disconnected both boxes from Ethernet and instead connected to them by the WiFi network managed by the Asus router. The error message continued. I decided to restart both boxes again and following this playback was possible. The acid test will be whether the solution is still working tomorrow morning, which I will test and confirm.

@robigouk - sorry to read that you have been having the same problem but I am glad to know it is not just me. What setup do you have? I can confirm that restarting the boxes does fix the issue but, in my experience, this fix is only temporary. As noted above, the full reset of everything fixed the issue on the day but the following morning it was back again. I am noticing that the issue is more common in the morning - the same boxes can be happy to playback content as expected later in the day without restarting them. I have no idea why. In the past I had thought that ensuring the Den box was "awake" helped stop the error but that has not been working recently. Restarting does "fix" the issue but is not a long-term solution.

In other news, I managed to generate a new error message. I had an episode of UEFA Champions League partially played to continue watching in the morning last week (again, multiple episodes in folder), so I used the option to continue playback from the Home screen. When I did that I received the message "You've reached the max number of streaming devices", which I then consistently received trying to playback anything else recorded on the Den box on the Living Room box. It is only my wife and I in the house and she was still asleep, so there were no devices streaming except the 2 boxes.


Forum Team (Retired)
Forum Team (Retired)

Hi Kelmon,

Thanks for your post and welcome back to the community.

I'm sorry to hear that the issue is still present, may I ask during the visit was any equipment replaced at all?

What work was carried out?
Let us know,


Tuning in

Hi Folks,

The update this evening is that, so far, the "No new episodes available yet" error has not been received since both boxes were connected via WiFi and rebooted again. What I am experiencing is the error "Oops, we couldn't connect to the Upstairs Den". Oddly, I do not seem to get this error in the morning. Yesterday, I was able to continue watching MotoGP streamed from the upstairs Den box to the Living Room box in the morning with no problems - just a short delay while the streaming started up. The Den box was on standby. But at lunchtime I got the "Oops" message (photo below). No amount of waiting and trying again seemed to make a difference. This issue was "solved" by going upstairs and waking up the box. Today, I've experienced much the same thing. I went to bed at about 23:30 last night, which is when I put into standby the upstairs Den box. I tried to watch MotoGP this morning  (~08:00) streamed to the Living Room, with the Den box still on standby, and it worked after the short delay. This evening I tried to continue and I got the "Oops" message until I went upstairs and woke up the Den box.

I have had the "Oops" problem in the past and had fixed it through connecting the Den box to the network via Ethernet, using power line connector. I assumed the box wasn't waking up over WiFi. I'd get a similar error message when trying to connect to the box using the Virgin TV Go app, which would also refuse to connect until the box was manually turned on. After switching to the ethernet connection, this error was replaced with the "No new episodes available yet". I think the "Oops" message is less annoying, because I have so far been able to get around it by manually waking the box, but I don't think this should be happening.

@Kain - no, the engineer did not replace any equipment. After replicating the issue and speaking to the guru, I was given the troubleshooting steps I've been working through.


Tuning in

Sorry, that I did not mention in my last post is that the engineer left me his contact details to provide an update after I'd tried the troubleshooting. I've got a busy day tomorrow but will try to find the time to call him and we'll see what happens next.