cancel
Showing results for 
Search instead for 
Did you mean: 

Netflix not loading

kjdobinson
Tuning in

Netflix app is not loading, either on the app or on the channel. All other apps work fine. Netflix works fine on any other device. Just get the spinning red circle. Tried calling VM but they couldn't help and was waiting for technical to ring, but that was 2 weeks ago

5 REPLIES 5

newapollo
Very Insightful Person
Very Insightful Person

Hi @kjdobinson 

Please try the following if the option isn't already set up to off

Go to Home > Settings > Audio & Video >  Match Frame Rate > set  'match frame rate'  option to Off

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Skeatsy
Tuning in

Hi @newapollo,

I'm having the save issue and the'match frame rate' is already set to 'off' !

Any ideas? Box reboot etc didn't help! 

I haven't sorted out mine yet. Its very annoying. Nobody from VM has responded. I will let you know if anything changes

Hi kjdobinson + Skeatsy,

You could try a factory reset if that hasn't been tried.

To factory reset go to Settings > System > Factory Reset.

It's only a partial system reset and not a complete factory reset.

You are given 2 options

Keep Recordings
Format Disk

Choose Keep Recordings, that means you won't lose your recordings and any planned recordings or series links you've set up, but you will have to sign into your apps such as iPlayer, Prime, Netflix and ITVX again, also Match frame rate and Standby power consumption will go back to their default settings if you have changed them.

 

JohnPF
Joining in

I just had the same issue and signed out of netflix which has worked.

Go to Help & Settings>System Info>Netflix Account Information>Sign out of Netflix. Follow the instructions to do this and when you launch Netflix the next time, it should launch as normal but you'll have to re enter your password, and it took me a while to find my password but all working fine now.