cancel
Showing results for 
Search instead for 
Did you mean: 

WebSafe Parental Controls not working

BuzbyB
Joining in

Hi there - like a few other people are reporting my Websafe "Parental Controls" don't appear to be working.

They are switched on in the My Virgin Media  Online Security page, but websites are not being blocked that should be. I have checked my DNS is correct, and switched off and back on the Parental Controls, and rebooted the router, but the problem still exists.

Please advise how this can be resolved. Thanks

10 REPLIES 10

legacy1
Alessandro Volta

Looks like VM have to do another manual setting change.

---------------------------------------------------------------

David_Bn
Forum Team
Forum Team

Thanks for reaching out to us @BuzbyB, and a very warm welcome to our Community Forums!

Sorry to hear of the issues experienced with the Web Safe function not working as expected.

Check out the envelope in the top right hand corner for a private message from me, and I'll work to have this resolved for you

Thanks,

David_Bn

big-g-1966
Tuning in

I've had issues with websafe not working either for a few days now. Although it is showing as disabled in my account settings, it is not. My whole family are struggling to access many websites we were able to before, my son can't now log onto the hub at university either. I asked for help already with this issue, and so far, Nothing. Tried hard resetting the hub 5 but makes no difference. Don't know what else to do now. Been with virgin media for over 14 years and all has been good. When my contract is up i'm going over to BT-fibre, not putting up with this no help not bothered attitude from virgin any longer, it's not fair.

Adduxi
Very Insightful Person
Very Insightful Person

As a work around whilst VM fix your issue, you can manually set the DNS on your devices to use Google's public DNS servers.  They are 8.8.8.8  and 8.8.4.4   This should get you going as a temporary measure.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

sj73
Tuning in

This is happening to me on a regular basis. They are not working at the moment. Really unacceptable and ISPs are required by law to block adult content as default.

Hi @sj73,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm sorry to hear that you're having some issues with Essential Security (fka Web Safe). Would you mind clarifying the trouble you're having exactly?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


hotandbothered
Joining in

yep mine not working as well. my children are being exposed to inappropriate content and I don't seem to be able to change things like DNA servers? anyone have suggestions please?

Hi hotandbothered, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with accessing the parental controls. When trying to access these within My VM, what error are you getting? 

Can you also let us know if you're just trying to turn Essential Security on or whether there is anything else you're trying to do?

Keep us posted. 

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Jawadc
Joining in

My parental control settings are not working either and do not block websites. 

Please advise. I’m very concerned for my kids online safety and exposure.