cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Media Community verification emails do not go through to @yahoo.com domain

iTsYaBoiii
Tuning in

As the title states, I have been trying to use my @yahoo.com domain email address for this CM community account and none of the verification emails have come through. I have checked Spam, waited a day, tried sending the verification email again multiple times... Nothing helps.

I had to switch to a gmail address for it to finally work, however this is not my preferred email. Has anyone else had the same experience? Is there anything that can be done to fix it?

1 ACCEPTED SOLUTION

Accepted Solutions

coenoby
Very Insightful Person
Very Insightful Person

@iTsYaBoiii wrote:

To add to what @coenoby said, I think other people may not have reported this issue since you cannot make posts on the forum before you activate your account.


This VM forum runs on a standard community forum package from  Khoros  (see the *Powered by Khoros" logo in the footer of each page),

The forum verification and notification emails are generated by the Khoros software.

My understanding is that there seems to have been a recent change to those emails and as a result of the feedback from this thread VM are now raising the issue with Khoros.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

11 REPLIES 11

Gareth_L
Forum Team
Forum Team

Hello iTsYaBoiii.

Thanks for bring the verification error to our attention.

Sorry to hear you have had to use an alternative email to register.

With your Yahoo email is this through a web browser or directly through an app?

If the latter have you checked to see if the app is up to date?

Can we also ask what the original need to join was for?

Gareth_L

 

coenoby
Very Insightful Person
Very Insightful Person

@Gareth_L 

I can confirm that there does seem to be an issue with Yahoo verification emails from this forum.

I have just tried setting up a new Forum account using my Yahoo address and like @iTsYaBoiii the verification email never arrived in my Yahoo account.

A test email I sent from my VM email account to my Yahoo account did arrive but was flagged as spam by Yahoo.

It would seem Yahoo have their suspicions about VM emails.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hello Gareth,

I've tried both. Checked on the website and the app, all is up to date.
Emails just aren't coming through.

Originally I joined to report another issue where I cant rename my devices on the Hub 5 after the latest update, but that is a separate thread

FlockWallpaper
On our wavelength

There are well known issues with email sent to yahoo.com addresses. A little while ago Yahoo, in an attempt to cut down on spam messages being sent to their customers, massively ramped up their spam filtering and blocking procedures. This required much more stringent checking on the validity of incoming emails, specifically that the sending system (VM in case) was ticking all the boxes in terms of being set up properly. Otherwise yahoo now simply drops the email and you never receive it.

There are reports of customers on Microsoft’s email platforms not being able to reliably send email to Yahoo subscribers, and if MS has failed foul of Yahoo’s new checking, then the chances of VM being able to sort it out aren’t good!

Oh, and the inability to rename devices on the Hub 5 is a known issue, the latest firmware ‘upgrade’ broke it among other things. Until and unless VM issue new firmware and update the hubs with it, then I’m afraid there is nothing you can do.

j1mgg1980
On our wavelength

We are having a similar issue with activation emails being sent from my work. Yahoo doesnt like a specific bit in the url you need to click to (long url if it is similar to ours, not the shortened hyperlink).

Forward your registration email from your gmail account to your yahoo account and your will get  bounce back with an error "554 Message not allowed - [PH01] Email not accepted for policy reasons...."

iTsYaBoiii
Tuning in

I've had instances where emails take longer to come through on yahoo compared to gmail, or that some emails get filtered into spam, but I have never had situations where they completely don't arrive.


That's what made me think this is a problem from VMs side rather than yahoo.

I have tried to forward the registration email from my gmail to my yahoo email and it does come thought (though it goes into spam) so this even more seems to point towards there being a problem at the origin of the email (VirginMediaCommunitySupport@virginmedia.co.uk)



coenoby
Very Insightful Person
Very Insightful Person

@iTsYaBoiii 

I think that @FlockWallpaper  explained the situation very well in their post earlier in this thread.

For some time now the Yahoo/AOL email service does seem to have a very strict policy when it comes to flagging incoming emails as spam or even blocking them altogether.

There are agreed standards when it comes to sending emails but, as with all things, it seems there are varying interpretations of how these standards should be applied in practice.

Ironically, VM customers regularly post here complaining that confirmation emails from organisations never arrive in the VM email account. That  seems to be down to the fact that these organisations use third party software to manage their transactional emails and the email settings in that third party software do not comply with the agreed standards.

It is difficult for email services to get the balance right when it comes to spam filtering. Not strict enough and their customers complain about the amount of spam coming into their inbox. Too strict and you get the situation like this where emails never arrive.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Beth_G
Forum Team
Forum Team

Hi iTsYaBoiii,

Thank you for your post. Sorry for the delayed response and to hear you've not been receiving verification emails to your Yahoo email address.

We've not received any other reports of issues with Yahoo email accounts outside of this thread from what we know. Do you perhaps have a different Yahoo email address which you can try to see if you have the same problem?

Beth

coenoby
Very Insightful Person
Very Insightful Person

@Beth_G wrote:

Do you perhaps have a different Yahoo email address which you can try to see if you have the same problem?


As I posted earlier in this thread, I tested that by setting up a test forum account using my own Yahoo email account. The verification email from the forum never arrived in my Yahoo account - I did check my spam folder and it did not arrive there either.

I have since requested a second verification email which also failed to arrive in my Yahoo account.

It does seem that emails sent form the forum to Yahoo addresses are simply dropped by Yahoo. Presumably there is something about those forum emails that causes Yahoo to treat them as highly suspicious; possibly spoofed, for example.

As a general observation, other VM emails sent to my Yahoo do often get flagged as spam by Yahoo but when that happens marking them as "not spam" seems to resolve the issue at least for a while..

Coenoby

(BTW, I will be deleting my test forum account as I know it is against the rules to have multiple forum accounts. Hopefully the Moderators will excuse me this time 😧)

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks