cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 and Alexa

JamesB1
On our wavelength

Hello,

Today I received my Hub 5 and have connected to all my devices apart from my Alexa Echo and Show. Does anyone know why I cant connect these devices to Hub 5 when theey easily connected to my previous Hub 3?

Thanks for any help/advice.

Regards,

Jim

1 ACCEPTED SOLUTION

Accepted Solutions

Adduxi
Very Insightful Person
Very Insightful Person

In fairness I can’t fault VM for moving forwards with new AX WiFi. All IoT will be left behind at some point, it’s just the way technology moves. I know some of my kit will need to be replaced, you can’t stop advancement. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

17 REPLIES 17

legacy1
Alessandro Volta

Go back to the old hub

But VM cause problems in router mode why not use modem mode and get your own router with 1Gb ports or better

---------------------------------------------------------------

Adduxi
Very Insightful Person
Very Insightful Person

Try switching off the 5Ghz band as a temp. measure and then try the devices.  If they connect, switch the 5Ghz back on and see if they stay connected.  If not, because the Hub 5 uses the newest AX wifi protocol, you might need to get an AC wifi extender and connect the devices to it.  

This one has been mentioned to work in similar circumstances - Buy TP-Link AC1750 Dual Band Wi-Fi Range Extender & Booster | Wi-Fi boosters | Argos

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

JamesB1
On our wavelength

Thank you, both, for your help and advice. I have to say that I object to have to pay out more money due to being given a new Virgin Hub 5 when the old hub worked perfectly well, albeit at a lower BB speed. I have now connected my Echo show, just the basic Amazon Echo to get working. Unfortunately I cannot access the Hub home page on 192.168.0.1. I'm trying to find out why. It has been a real pain to reconnect everything -3 laptops, 3 PCs, ring doorbell, multiple smart plugs that I don't think I'll change router again! I haven't even looked to see if my WiFi pods are working but I bet they are not.

Thanks again, Jim

JamesB1
On our wavelength

Hello again,

To summarise the current situation following installation of a Hub 5, I have managed to connect most of my devices. 

However, my two WiFi pods and my Amazon Echo will not connect.

In addition I cannot access the Hub 5 web page (I enter 192.168.1.0 and nothing happens!)

To be fair to VM 14 of my devices are connected.

I am fairly tech savvy but not an expert by any means and I am intensely irritated at the time and effort it has cost me, particularly since I am wheelchair bound at the moment, to try and resolve these problems.

If anyone has a definitive solution, I would be more than glad to receive it!

Thanks & Regards, Jim

legacy1
Alessandro Volta

Its only going to cost you more time by not getting your own router

---------------------------------------------------------------

Adduxi
Very Insightful Person
Very Insightful Person

In fairness I can’t fault VM for moving forwards with new AX WiFi. All IoT will be left behind at some point, it’s just the way technology moves. I know some of my kit will need to be replaced, you can’t stop advancement. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

The VM Hub is at http://192.168.0.1/      ( you can click on this link )

If you can not use this link when connected via the VM HUB disable your VPN / Apple Private Relay / Android DNS Changers and try again.

JamesB1
On our wavelength

Agreed, but I would have liked to have been warned!

JamesB1
On our wavelength

Thank you I am aware of this address. If VPN is enabled, I will try to disable it. Stop Press; I can't use the like on my desktop PC but I can on my lap top Which I am using now so, I'll see what I can find out. Thanks, Jim