cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet Ports don’t work

11Paula11
Joining in

Hi all, I joined virgin yesterday and have the HUB 5. Wi-Fi is settling okay but none of the Ethernet ports on the hub are working. I need to use Ethernet connection to control my central heating. I have tried resetting the hub 3 times now but nothing is happening.

2 REPLIES 2

goslow
Alessandro Volta

Issues with the Hub 5 and heating controls have recently been mentioned on the forums

https://community.virginmedia.com/t5/Networking-and-WiFi/Tado-wont-connect-to-hub5/td-p/5442248

Which ethernet port are you connecting to on the Hub 5?

The 1 Gbps ports (1, 2 or 3) would be the ones to try as they support 10/100/1000 connections.

Have you tried any other device connected via ethernet to check if you have a device problem (with the heating controller) or an ethernet ports problem (on the Hub 5)?

Also worth trying with a different ethernet cable to eliminate a possible problem with that.

Client62
Hero

If this is a piece of heating equipment that needs a 10Mb/s network connection, try a 10/100 network switch between the Hub 5 1Gb/s ports and the heating system device.