Menu
Reply
Highlighted
  • 5
  • 0
  • 2
Tuning in
2,704 Views
Message 21 of 52
Flag for a moderator

Re: wifi connected, but no internet

I have the same issue! My laptop now only works wired and gets 150+meg. Before WiFi disappeared saying connected no internet i was only getting 14 meg on WiFi. I am meant to be getting 200meg! I have a booster, which incidentally I was told that it would be free and am being charged for it. The booster I am sure isn't working either! I am not getting WiFi around the house despite the booster! All in all a very poor service at the moment. I am getting threatening texts about restricting services if I don't pay. Pay for what a service that I am not getting and why would I do that? 

Highlighted
  • 2
  • 0
  • 1
Joining in
2,091 Views
Message 22 of 52
Flag for a moderator

Re: wifi connected, but no internet

Hello, 
I noticed that it could be the Time/Date Setting. On an Android device the kids accidentally change it from 'auto-detect' time, so it went into a different time zone and the router seems to disallow that. 
So be sure that time/date are accurate on your device and see whether it helps. It certainly did for me. I tried about 20 other things before I found it out and immediately it worked after that.

Highlighted
  • 6
  • 0
  • 0
Joining in
1,771 Views
Message 23 of 52
Flag for a moderator

No signal

Hi I have mobile and internet package and the last two months the WiFi has been going of at least twice a day sometimes for an hour I’m paying for full 100Mbps speed internet and when I check it says I’m only getting 50mbps sometimes lower. I have restarted the rooter numerous times I have tried ringing but can not get through to a person to speak to. I don’t see why I should be paying for fast internet when I’m not getting it. And plus my phone signal is shocking I can not ring anyone in the house I have to use WhatsApp WiFi but that keeps going of as Iv said. 

Tags (1)
0 Kudos
Reply
Highlighted
  • 4.8K
  • 294
  • 547
Forum Team
Forum Team
1,736 Views
Message 24 of 52
Flag for a moderator

Re: No signal

Hello Sianybrown

Sorry to hear abut the slow WiFi speeds and loss of connection

Can you please try a wired connection run a speed test and post the results on here 

Also does this happen on all devices?

Gareth_L

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 3
Tuning in
1,709 Views
Message 25 of 52
Flag for a moderator

Re: wifi connected, but no internet

Just to add, I’m getting the same problem. Devices are connected, full WiFi strength but no internet. Can’t be doing with this. Just want the internet I’m paying for.

Highlighted
  • 2
  • 0
  • 1
Joining in
1,659 Views
Message 26 of 52
Flag for a moderator

Re: wifi connected, but no internet

Have you checked your time-date settings on your device? It needs to be accurate time & date on your device in order for it to connect.

0 Kudos
Reply
Highlighted
  • 11.9K
  • 927
  • 1.53K
Alessandro Volta
1,655 Views
Message 27 of 52
Flag for a moderator

Re: wifi connected, but no internet


@elfy32 wrote:

Just to add, I’m getting the same problem. Devices are connected, full WiFi strength but no internet. Can’t be doing with this. Just want the internet I’m paying for.


Do you get internet using  a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 11.9K
  • 927
  • 1.53K
Alessandro Volta
1,651 Views
Message 28 of 52
Flag for a moderator

Re: wifi connected, but no internet


@TeDDy1959 wrote:

I have the same issue! My laptop now only works wired and gets 150+meg. Before WiFi disappeared saying connected no internet i was only getting 14 meg on WiFi. I am meant to be getting 200meg! I have a booster, which incidentally I was told that it would be free and am being charged for it. The booster I am sure isn't working either! I am not getting WiFi around the house despite the booster! All in all a very poor service at the moment. I am getting threatening texts about restricting services if I don't pay. Pay for what a service that I am not getting and why would I do that? 


VM Hubs are renowned for their poor Wi-Fi, and at the best of times Wi-Fi is a fickle beast that can be affected by numerous things such as distance from the Hub,  building construction, other electronic devices, neighbouring Wi-Fi, basically all sorts.

VM supply to the Hub, after the Hub it is up to you.

Many on here, myself included advocate the use of a third party Gigabit capable Wi-Fi router or Mesh system.

You may be as well refining your Wi-Fi management, it might not fix your problem but will certainly help keeping track of your Wi-Fi frequencies.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,528 Views
Message 29 of 52
Flag for a moderator

Re: No signal

No I can’t do a wired connection I’m losing signal on 3 televisions and 1 mobile device it goes off every few hours I have to turn the rooter off then enter password then it comes on and goes back of an hour later I’m really losing my patience now and want to leave the broadband and get it elsewhere this has been going on for months now 

0 Kudos
Reply
Highlighted
  • 6.89K
  • 359
  • 609
Forum Team
Forum Team
1,507 Views
Message 30 of 52
Flag for a moderator

Re: No signal

Hi Sianybrown,

 

The reason we ask for a wired connection test as this shows the true speed of what you're getting, we're not suggesting this as a possible alternative. 

 

Could you do this for us please?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply